Jump to content
frahny

Top down 28

Recommended Posts

frahny

Quick update on a few additions to the top down. Noticed every time I feed reef roids I have a dusting of algae on the glass. Lasts for about a week until I scrape and change the water a bit. Numbers are solid though and everything is happy.

 

12917743-D49C-4E1B-A1C2-933502308314.jpeg

8D04942E-FEE7-4EC2-BBEC-2B5E88E9C5CE.jpeg

238CC64F-8C4C-4F09-82ED-3CC37777B1B0.jpeg

  • Like 2
  • Wow 1

Share this post


Link to post
frahny

C8EEF70D-6FAA-4F53-976D-5A22D6DF8A7B.jpeg

FA5061D6-FB66-44DF-8B9A-E9DBC21AC1E9.jpeg

9EEC923A-E1E5-47E4-A38D-7001A4F641EE.jpeg

9391AD4B-2664-4928-BDFF-819428EFF842.jpeg

1C682832-20A2-420D-8B0E-C017FB39E430.jpeg

60DC0444-765B-47DE-B6D5-B87FE016E645.jpeg

4A0B6A4F-A0AB-4A81-A0FE-8462154C321A.jpeg

  • Like 1
  • Wow 2

Share this post


Link to post
Wonderboy

Very, very nice - all caught up - tagging along for more :]

  • Like 2

Share this post


Link to post
frahny
On 9/4/2019 at 4:35 AM, Wonderboy said:

Very, very nice - all caught up - tagging along for more :]

Thank you! Had a bit of an issue this past weekend...…. need to do a WC and some testing this evening to see where things stand. Didn't have any loses but the tank was without power for 4 hours or so.

  • Like 1

Share this post


Link to post
frahny

Just a quick update. Getting the dosing pump dialed in, tank is sitting at 9.5 dkh consistently. A few concerns on the acros I have in the tank. They don't seem to be coloring up, can't believe it's not enough light considering the depth and intensity it's being run at. Any suggestions let me know. 

 

For now here here are some pics  

D4CCAC27-620E-42E4-91D8-2C7A3B148AB3.jpeg

5928DFAE-24D9-4C7A-8175-A4F42658C9DB.jpeg

9B7108B1-CA11-4179-B9E6-F0F2B7277602.jpeg

780C11D9-A416-42BF-9955-231DE6446869.jpeg

39ED187A-440C-4DCC-B70D-B4BA823051C3.jpeg

C7ADADE0-3E9B-48AE-BB29-6BD39AED8056.jpeg

D4BCE8AC-1B1A-489C-9926-110F73164CA2.jpeg

  • Like 1

Share this post


Link to post
frahny

Quick update- Tank is stabilizing nicely. Added some filter floss to remove some free floating debris and added carbon to polish the water a touch. Still working through having to clean the glass a bunch ( like 1-2 times per day) as it gets algae on it quickly. Looking to replace my ghostskimmer with something a little more reputable. Numbers on the tank are stable but as I add more sticks I want to make sure I can keep things as consistent as possible. Any one have any thoughts on the cadlights pls-50? @teenyreef Are you still running this on your 40?

 

Thanks yall!

  • Like 1

Share this post


Link to post
frahny

7B6893F5-C67C-437C-B852-663BE6348DA7.jpeg

EB03C520-8558-4792-B8B8-66FDEC7CBD55.jpeg

1205B8BC-BB8D-414E-A24C-E4754E3F208A.jpeg

CF0C76E7-F131-44D6-87FB-6F46319A414F.jpeg

EA60EA77-796D-4FCC-8635-EFFDDADC4AF5.jpeg

056A5509-98E2-41EB-94A0-F7BCA2A9DBCA.jpeg

A874F3B4-EFE9-4330-8351-6C2699BA17FB.jpeg

A4DED920-8B15-4E49-A587-9391B57FA139.jpeg

4E324531-9C6F-4F46-BC82-EF76472EB5DC.jpeg

0A996268-4B0A-4A86-AEFD-A66C4D058B92.jpeg

AC2C99E1-B76E-4393-8A23-586A2996C349.jpeg

  • Like 3

Share this post


Link to post
teenyreef
On 10/14/2019 at 11:33 AM, frahny said:

Quick update- Tank is stabilizing nicely. Added some filter floss to remove some free floating debris and added carbon to polish the water a touch. Still working through having to clean the glass a bunch ( like 1-2 times per day) as it gets algae on it quickly. Looking to replace my ghostskimmer with something a little more reputable. Numbers on the tank are stable but as I add more sticks I want to make sure I can keep things as consistent as possible. Any one have any thoughts on the cadlights pls-50? @teenyreef Are you still running this on your 40?

 

Thanks yall!

Wow, looks like things are coming along nicely!

 

I'm still running the pls-50 in the IM40, and it does pretty well. I get a nice dark skimmate when it's tuned in and it's fairly easy to maintain. The only problem I've had is the occasional overflow for no apparent reason, which I suspect has more to do with something going on in the tank that would have happened with any skimmer. And that's only happened a couple times a year.

Share this post


Link to post
frahny
11 hours ago, teenyreef said:

Wow, looks like things are coming along nicely!

 

I'm still running the pls-50 in the IM40, and it does pretty well. I get a nice dark skimmate when it's tuned in and it's fairly easy to maintain. The only problem I've had is the occasional overflow for no apparent reason, which I suspect has more to do with something going on in the tank that would have happened with any skimmer. And that's only happened a couple times a year.

Right on! I may pull the trigger on that skimmer then. I have a ghostskimmer now and it just doesn't seem to stay consistent, sometimes its dark sometimes its light. Thanks for the compliment:)

  • Like 1

Share this post


Link to post
frahny

No changes to the tank currently, although I have spotted some lighter (whiteish) tissue on the red planet and the panope birdsnest is starting to green up again. the RP has morphed a few times sense being in the tank. Hoping to get the cadlights pls 50 installed this week and clear out some of the back chambers. All things considered having the doser has made life way way way easier. DKH stays between 7.9-8.2. 

Share this post


Link to post
frahny

Couple ups and downs. First, adjusting the doser to keep up with alk and it dropped for two days to 6.6. Also at the same time I adjusted my lights up a bit, these two things smoked my red planet. 98% of it is dead, only two small tips are still alive but trying to keep alk and light consistent to help it recover. 
 

Installed the PLS-50 v2 and it's pulling straight sludge. Needed that due to some nutrients from the water. Got some Cyanobacteria developing so I am increasing the water changes and lowering the reef roids being used. I notice that using that product you have to do it right before a water change if not cyano soon follows.

 

Other than that stuff is continuing to boom. The skimmer did over flow last night for some odd reason but adjusted and got it back dialed in.

 

C4201B8F-D432-49F3-875E-37983DCCC7F4.jpeg

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...