A.Berry

Reef Jar Project *Move was successful!*

94 posts in this topic

Leathers are generally tough and 78 degrees is a good temp, I wouldn't worry too much. 

It's a really good thing that it just died instead of overheating. 

 

Cool discovery about the water!! I buy water from my LFS too. 

One of these days I'll probably get back to mixing it myself, but for right now that works perfectly for me. 

Share this post


Link to post
Share on other sites

Hey everyone, got a question, the leather is looking a little bit funny. I haven't seen it open up in a day or so and it looks like it's shedding. Any ideas? Should I be concerned?

image.jpg

image.jpg

1 person likes this

Share this post


Link to post
Share on other sites

It does look like it getting ready to shed it's skin. This process can sometimes take up to a week. Give it a bit more time before getting too worried.

Share this post


Link to post
Share on other sites

Ok cool I had read about them shedding before but I didn't know what that looked like or if all the stress in the last 4 days has caused problems

Share this post


Link to post
Share on other sites

It looks like normal, healthy-type shedding, no cause for concern that I can see. 

Share this post


Link to post
Share on other sites

Hey everyone just finished the 2nd full water change and used the premixed water and a larger diameter siphon tube. It ended up going much quicker! I ended up doing a little bit of rearranging. The ricordea and a big mushroom seem to have wandered off of their rocks and the hermit crab keeps knocking the leather off, so I moved those all to more secure places. 

 

I thiught id lost the hermit crab yesterday. It climbed in between the rocks into a little cave and later in the day I saw a dark crab shell on the sand out of the shell. I've never seen a hermit crab molt and kind of assumed it'd be like a snake, more opaque, but this looked just like a crab out of its shell. anyways, I realized it was fine and it's back to wandering. I'm thinking a yellow clown goby may be in my near future. Happy birthday to me!

IMG_0755.JPG

IMG_0757.JPG

Share this post


Link to post
Share on other sites

 

 

 

Share this post


Link to post
Share on other sites

Looking very nice!  Love the frogspawn, such nice bright color!

Share this post


Link to post
Share on other sites

Just spotted this little guy! I guess he did tag along when I bought the rock. He was out for a minute then back into the rock

IMG_0763.JPG

1 person likes this

Share this post


Link to post
Share on other sites

Yay a brittle star!  I've always loved them.  I got a teeny one yesterday on my blasto frag. :happy:

Share this post


Link to post
Share on other sites

Yea I was really hoping I managed to grab that one from the live rock tank. They are neat little critters

Share this post


Link to post
Share on other sites

Isn't it fun discovering the little "extras" that tag along in live rock??

Share this post


Link to post
Share on other sites

Drove an hour to Austin today to check out a cool LFS I'd heard about, The Aquadome! Place is awesome! I grabbed 2 frags, one of a polyp (anyone able to I.D.?) and a Zoa. No idea on what type of Zoa as it was closed but I didn't see a little neon green. I also picked up some macro algae. I'm hoping that should function well as Ann ammonia buffer, though I'm still going to change the water weekly.

 

 

I ended up moving the polyp to another rock and pulling this rock out right after taking this picture. I noticed some hair algae on it right after taking this pic, so I'm going to need to peroxide it. Unfortunately, my tag along polyp seems to have disappeared :/

 

 

 

 

Also had a yellow watchman goby follow me home! Happy birthday to me! It's one of the species I'd been very interested in and have been researching. He seems to be getting comfortable in the jar and has already found a little cave to stick his head out of. I stuck some mysis in and he came right out and ate it so I'm feeling positive :)

1 person likes this

Share this post


Link to post
Share on other sites

It followed you home, like a puppy?  Must be some of the same magic making Rain's cookie jar come to life! :lol:

2 people like this

Share this post


Link to post
Share on other sites
13 hours ago, Lula_Mae said:

It followed you home, like a puppy?  Must be some of the same magic making Rain's cookie jar come to life! :lol:

Haha yep lotta magic going on around here!

Share this post


Link to post
Share on other sites
41 minutes ago, A.Berry said:

Haha yep lotta magic going on around here!

Isn't it funny how things just follow you home or jump in your cart? Madness, I say! LOL

 

The jar looks good! How are you sealing the top and leaving enough room for your cords?

Share this post


Link to post
Share on other sites
4 hours ago, Rain24 said:

Isn't it funny how things just follow you home or jump in your cart? Madness, I say! LOL

 

The jar looks good! How are you sealing the top and leaving enough room for your cords?

 

Right? Haha 

 

right now now I just have the lid sat over it. It has enough of a lip that it doesn't have much of an opening

Share this post


Link to post
Share on other sites

So any ideas why my zoas aren't opening? It's been 4 days since I got them and I have had to move them once (crap knocked them off the rock) but I can't figure it out. Salt is 1.024 ammonia is down and the flow is good. On a brighter note the goby is out and active :)

Share this post


Link to post
Share on other sites

Try them in a place where the flow is lower and see what happens. 

Gotta experiment a bit.

Share this post


Link to post
Share on other sites

Ok I'll do some rearranging too. The anthelia coral has made itself at home haha! The leather is starting to come back out too but it seems timid. I just see a spot of green every now and again

Share this post


Link to post
Share on other sites
10 hours ago, A.Berry said:

Ok I'll do some rearranging too. The anthelia coral has made itself at home haha! The leather is starting to come back out too but it seems timid. I just see a spot of green every now and again

Maybe it's playing hide and seek. :lol:

Share this post


Link to post
Share on other sites

8 days and the zoa still hasn't opened. I've changed water, moved the zoas, kept the water temp at 78... any ideas? I'll have to go recheck to be certain (it's slipped my mind right now) but the water should be at 1.024 or 1.025... the leather isn't really opening up either.

 

in better news, the goby has made the jar his. It's dug a pretty cool burrow and it's not overly shy, especially at feeding time!

Share this post


Link to post
Share on other sites

Sounds like something is bugging them. 

How strong is the flow in there?

Share this post


Link to post
Share on other sites
3 minutes ago, Weetabix7 said:

Sounds like something is bugging them. 

How strong is the flow in there?

Not too strong... they're tucked behind a rock some too. I'm going to turn the bubble down some

Share this post


Link to post
Share on other sites
Just now, A.Berry said:

Not too strong... they're tucked behind a rock some too. I'm going to turn the bubble down some

 

Ok, try that and see what happens overnight. 

You've been reading 0 on ammonia now, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now