Jump to content
DaveFason

NanoBox APEX Adaptor

Recommended Posts

how would I use that with my dim4 controller. where can I get wiring and other info about it ?

Share this post


Link to post

how would I use that with my dim4 controller. where can I get wiring and other info about it ?

You would need to take an Ethernet cable and clip it, then would have to find wiring diagrams for the Apex VarSpd ports to figure out which wires are needed (each Ethernet port will carry two channels, each with its own dedicated positive and negative terminals).

 

Then you connect the other side to your LED driver boards, and then give the adapter 5-12v power and you're good.

Share this post


Link to post

I think I will give up on the dim4 and just start over. New power supply,controller and drivers. The PS ive been looking at seem kinda large in physical size. It's the Meanwell NES 350-48. Are there other PS options to drive one 1000ma, three 700ma and one 350ma drivers that are smaller in size ?

Share this post


Link to post

I think I will give up on the dim4 and just start over. New power supply,controller and drivers. The PS ive been looking at seem kinda large in physical size. It's the Meanwell NES 350-48. Are there other PS options to drive one 1000ma, three 700ma and one 350ma drivers that are smaller in size ?

The DIM4 was an alright controller for setups half a decade ago, but its time has long since passed with the 'digital age' :D

 

Power supply sizing is based on final LED wattage. Total everything up (voltage of each LED times the amperage that the driver runs gives you watts), add 20%, and then that is your minimum power supply wattage. Even if we assume the maximum LED load of each of your LDD drivers (45 watts for the 1A, 95w for the 700mA, and 16w for the 350mA) you're only looking at 156 watts, giving 20% extra that brings you to about 190w. I would personally recommend the Meanwell HLG-185H-48 or -48A. The former is IP67 rated (completely waterproof) and the latter is IP65 (so it can get wet, but not submerged). http://www.onlinecomponents.com/mean-well-hlg185h48a.html?p=43123123

Share this post


Link to post

Thank so much for your input. I'll take a look at the recommend PSU.

Share this post


Link to post

This adapter looks really cool...How much are they and where can we get one?

I cant find a link for an O2Suplus site and I don't see one on Dave's page

Thanks,

RJ

  • Like 2

Share this post


Link to post
19 hours ago, Smoke Inator said:

This adapter looks really cool...How much are they and where can we get one?

I cant find a link for an O2Suplus site and I don't see one on Dave's page

Thanks,

RJ

RJ, shoot me an email. david@nanoboxreef.com

  • Like 1

Share this post


Link to post

With this adapter would it also be able to hook up to a GHL or Archon, I want to get a controller to control everything to include light even if it isn't as good as the bluefish, I don't need everything that the bluefish does and care more about everything in one place, just haven't decided which controller I want and this is a big factor!

Share this post


Link to post
On 3/28/2017 at 9:05 PM, BillyW said:

With this adapter would it also be able to hook up to a GHL or Archon, I want to get a controller to control everything to include light even if it isn't as good as the bluefish, I don't need everything that the bluefish does and care more about everything in one place, just haven't decided which controller I want and this is a big factor!

Let me find out what they use. Will be in touch.

  • Like 1

Share this post


Link to post
On 12/14/2016 at 5:13 PM, DaveFason said:

Yes. I just talked to Aaron on the phone. You will have a updated firmware emailed over later tonight.

 

Thank you for testing this. The odd thing is older APEX units do not have this. For a circuit to be considered off/closed and still have this much come through is weird.

 

-Dave

 

Dave, you still have this update? Got a new version of APEX and having this issue. Didn't have a problem with the VDM module/old apex. 

Share this post


Link to post
7 hours ago, Tamberav said:

Dave, you still have this update? Got a new version of APEX and having this issue. Didn't have a problem with the VDM module/old apex. 

I am going to have to dig into old emails. Aaron passed away last year so it makes it difficult to have this on hand. 

 

I will send a couple emails out too. Still blows me away that the stray voltage that is floating on the channels that are assigned "off".

 

-Dave

  • Like 1

Share this post


Link to post
4 hours ago, DaveFason said:

I am going to have to dig into old emails. Aaron passed away last year so it makes it difficult to have this on hand. 

 

I will send a couple emails out too. Still blows me away that the stray voltage that is floating on the channels that are assigned "off".

 

-Dave

Oh, I am sorry.

 

Thanks for looking. 

 

Yeah, it is kind of disappointing they charge $800 for this plastic. The older module felt sturdier and has been working for me for many years. Since it won't support the new stuff, I figured I would upgrade. 

  • Like 1

Share this post


Link to post
On 3/8/2019 at 12:20 PM, Tamberav said:

Oh, I am sorry.

 

Thanks for looking. 

 

Yeah, it is kind of disappointing they charge $800 for this plastic. The older module felt sturdier and has been working for me for many years. Since it won't support the new stuff, I figured I would upgrade. 

I am an insider for Neptune, beta testing the Trident and latest operating system for Fusion.

 

I use the Apex Adapter on my Quad and had the same issue as you.  I would set channels to 0 or off and they would still show at 1-3% brightness.  Super annoying.  I don't think I would do any harm in sharing that with the latest operating system that we are running in beta form this issue is fixed.  If you can hold out for a few months it will be resolved when you update.  Until then, this is what I did.  Add in extra code for the lights power to fully turn on or off instead of having individual channels go to 0%.  When the light does turn on you'll kind of have to live with a few channels being very dim for a few minutes as your ramps start kicking in.  To mask this I would jump my blues from off to 10-15% right as the light was turning on or off.  This would mask mint or cyan being on slightly.

  • Like 2

Share this post


Link to post
2 hours ago, Scorched said:

I am an insider for Neptune, beta testing the Trident and latest operating system for Fusion.

 

I use the Apex Adapter on my Quad and had the same issue as you.  I would set channels to 0 or off and they would still show at 1-3% brightness.  Super annoying.  I don't think I would do any harm in sharing that with the latest operating system that we are running in beta form this issue is fixed.  If you can hold out for a few months it will be resolved when you update.  Until then, this is what I did.  Add in extra code for the lights power to fully turn on or off instead of having individual channels go to 0%.  When the light does turn on you'll kind of have to live with a few channels being very dim for a few minutes as your ramps start kicking in.  To mask this I would jump my blues from off to 10-15% right as the light was turning on or off.  This would mask mint or cyan being on slightly.

Thanks that is great news that they are fixing it. I will have to look closer to program it but it sounds like the on/off won't work for my moonlight which is one of my channels at 1%. I can just go without moonlight or keep using the vdm or get that firmware until an upgrade to the Apex comes. It'll get fixed eventually at least!

 

  • Like 1

Share this post


Link to post
On 3/10/2019 at 4:10 AM, Scorched said:

I am an insider for Neptune, beta testing the Trident and latest operating system for Fusion.

 

I use the Apex Adapter on my Quad and had the same issue as you.  I would set channels to 0 or off and they would still show at 1-3% brightness.  Super annoying.  I don't think I would do any harm in sharing that with the latest operating system that we are running in beta form this issue is fixed.  If you can hold out for a few months it will be resolved when you update.  Until then, this is what I did.  Add in extra code for the lights power to fully turn on or off instead of having individual channels go to 0%.  When the light does turn on you'll kind of have to live with a few channels being very dim for a few minutes as your ramps start kicking in.  To mask this I would jump my blues from off to 10-15% right as the light was turning on or off.  This would mask mint or cyan being on slightly.

Thanks for the update on this and glad to see the issue fixed. This is the reason that the NanoBox line did not pass for a APEX certified product. When I inquired and asked they simply said nothing is wrong on their side. Instead of changing every APEX module I had. 

 

Keep us in the loop when you know the update will be pushed through. 

 

 

  • Like 1

Share this post


Link to post
9 hours ago, DaveFason said:

Thanks for the update on this and glad to see the issue fixed. This is the reason that the NanoBox line did not pass for a APEX certified product. When I inquired and asked they simply said nothing is wrong on their side. Instead of changing every APEX module I had. 

 

Keep us in the loop when you know the update will be pushed through. 

 

 

That would mean you can make them apex certified in the future? :ninja: I do like having it on my apex but a huge reason to that is every nano-box I have needs a separate bluefish log-in which kind of drives me crazy trying to remember which log-in is which and making fake emails. That and then all my 'control' is in one spot... fusion.

 

I just kept my VDM for now but part of upgrading to new apex was to re-coop costs selling my modules but that will be fixed eventually it sounds like.

Share this post


Link to post
14 hours ago, Tamberav said:

That would mean you can make them apex certified in the future? :ninja: I do like having it on my apex but a huge reason to that is every nano-box I have needs a separate bluefish log-in which kind of drives me crazy trying to remember which log-in is which and making fake emails. That and then all my 'control' is in one spot... fusion.

 

I just kept my VDM for now but part of upgrading to new apex was to re-coop costs selling my modules but that will be fixed eventually it sounds like.

I understand the frustration with the multi account issue. I know Bluefish is working on it. 

 

Side note to keep things easy. I use my separate tank accounts as followed. 

Username : NBR , NBR1, NBR2

Password : NBR

 

Click the save username/password and all you have to do is add a 1/2 at the end to switch accounts. 

Share this post


Link to post
5 hours ago, DaveFason said:

I understand the frustration with the multi account issue. I know Bluefish is working on it. 

 

Side note to keep things easy. I use my separate tank accounts as followed. 

Username : NBR , NBR1, NBR2

Password : NBR

 

Click the save username/password and all you have to do is add a 1/2 at the end to switch accounts. 

And if you use Gmail, you can use your standard account and put a plus and then something else in the email field and it will still go to your main account, for instance if you had NBR@gmail, then you could put NBR+1@gmail and you will still get it in your main inbox.

  • Like 1
  • Wow 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...