Jump to content
dcel22

Apex Fusion Question - Control Not Working

Recommended Posts

dcel22   

I am unable to control my apex from my laptop. I can log into fusion, see all the status information on my dashboard but when I try to control, the command doesn't happen. For instance, I try to turn my return pump to off. The dashboard slide moves to off, the status above says off, but the return pump stays on?

 

Any thoughts? Thanks!

Share this post


Link to post
dcel22   

I had reset the router, my apex, and the wireless gaming router that is connected to the Apex. The thing that I am a little confused on is it is communicating with the Apex. It is graphing the temp and all that. It just doesn't seem like the commands are making it through. I'll try rebooting everything again though.

Share this post


Link to post
jbb_00   

Mine did something similar a few days ago . I had to completely log out of fusion and log back in after resetting my apex. I normally use the keep me signed in option so I guess it needed to be reset also.

Share this post


Link to post
Island   

I had reset the router, my apex, and the wireless gaming router that is connected to the Apex. The thing that I am a little confused on is it is communicating with the Apex. It is graphing the temp and all that. It just doesn't seem like the commands are making it through. I'll try rebooting everything again though.

I'm sure you know this but just in case....Your pump and other equipment connected to the apex energy bar, communicates directly with the software. So, you have to make sure that the outlet you have the pump on is the same outlet you have set up in fusion. When I feed my tank or do general maintenance, I use my iPhone and the apex app. It works flawlessly and I can do all the things I can do in Fusion

Share this post


Link to post
dcel22   

Just found it. Pays to read the instructions I guess :)

 

I didn't enable Fusion Control on my Apex after updating the firmware. Thanks!

  • Like 2

Share this post


Link to post
lkoechle   

Just found it. Pays to read the instructions I guess :)

 

I didn't enable Fusion Control on my Apex after updating the firmware. Thanks!

I was just getting ready to suggest checking the "Fusion control" on the controller

Share this post


Link to post

Just found it. Pays to read the instructions I guess :)

 

I didn't enable Fusion Control on my Apex after updating the firmware. Thanks!

Had the same problem. Glad you got it working.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions

  • Sign Up or Sign In to hide this.

×