Jump to content
Reefkid88

.9 gallon pico zoa reef

Recommended Posts

I present to you ladies and gents my girlfriends .9 gallon I bought from a fellow reefer. This tank with be at my girlfriends house and probably only have Zoa's and Paly's housed in it so it's easy for her to take care of while I'm not there.

 

Equipment list as of now (subject to change):

 

-6"x6"x6" cube

-AC20 filter w/ InTank Media Basket

-DIY Led Light (2 uv,1 white,1 rb @350ma)

-1-1.5lb Dry Rock

-DIY ATO

-SeaChem Matrix Carbon

-SeaChem Zeolite Media

-4"x8" Media Bag

-API Master and Reef Test Kits

-Reef Crystals Salt

-Distilled Water

 

Maintanence will consist of:

 

-Weekly 100% water changes

-Rinse media bi-weekly

-Siphon poop out with weekly water changes

-Scrub glass with a tooth brush

-Use a eye dropper to blow off the rocks

 

4/24/14 FTS

08d645c2-87df-4497-8fc0-3b53d26010dc_zps

 

5/30/14 FTS:

image-16.jpg

  • Like 2

Share this post


Link to post

Looks sweet! Nice job man.

Thanks man. It should be a swift softies tank !!

  • Like 1

Share this post


Link to post

Needs some InTank love. :)

That it does.

 

Also,apon further inspection last night the float on the ATO is dangling on by one piece so I'm thinking of using my extra one I got with my JBJ to replace it,and drill a hole in the kid of my AC20 to have the ATO water dispensed into the fiter so it's somewhat mixed before it reached the DT.

  • Like 1

Share this post


Link to post

Hmmmm. Yeah the ATO was a little difficult to attach. Without using a filter there wasn't much option for placement. I did try a magnet mount, but it was affecting the float and wouldn't allow it to move freely up and down.

Share this post


Link to post

Hmmmm. Yeah the ATO was a little difficult to attach. Without using a filter there wasn't much option for placement. I did try a magnet mount, but it was affecting the float and wouldn't allow it to move freely up and down.

Gotcha,okay. I'll see what I can do when I get home tomorrow,I'm about 45 minutes away from home at the moment.

Share this post


Link to post

I got around to messing with the pico tank last night. Configured up a new scape that's got tons of room and made a new float switch for the ATO. The way I made the float the housing is adjustable so I can adjust it accordingly to where I want the water levels by just sliding it up or down and it fits between the AC20 and the side glass.

 

Scape:

image_zpsd5f14e16.jpg

 

Float:

image_zps68e25906.jpg

  • Like 1

Share this post


Link to post

Looks good. I like the float switch bracket.

Thanks man. It's one of the ones that comes with the jbj ato I just shortened it and glued it together with weld on 16.

  • Like 2

Share this post


Link to post

I'm finding it a little hard to decide on what filtration to use on this tank. Seeming it'll be housing various softies,I know they prefer dirtier water. So I'm thinking just some carbon maybe mixed with about half a gram of Phosgaurd ?

 

Right now I have a AC20 I can use,but I remember I have a DIY reactor in laying around and seeing if I can configure the pump (Hydor mini 200gh) into the rocks but idk if the outlet will have enough flow to keep things happy.

Share this post


Link to post

Phosguard is probably overkill on such a small tank. I would only add phosguard if you start to see nuisance algae, and remove the phosguard as soon as the algae is gone.

Share this post


Link to post

Okay,thanks for the input. I'll probably just run a nice amount of carbon in my media bag with some sponges to catch the poo.

  • Like 1

Share this post


Link to post

Hey, I still have that InTank basket. Do you still want it or should I throw it up in the for sale section. LMK

Share this post


Link to post

Hey, I still have that InTank basket. Do you still want it or should I throw it up in the for sale section. LMK

My fault Jon,I meant to text you. I'll pay for it Friday. This previous weeks check was shorter than I expected it to be. So I'll send your monies Friday.

  • Like 1

Share this post


Link to post

Made a acrylic lid tonight,seeming the one from NanoFreak that fedex broke lol. Fits pretty snug and notched out the corner for the float switch and added a dab of silicone to the corner to keep it from sliding around:

 

image_zpsd7534698.jpg

 

image_zps2f5a2fd9.jpg

 

I also painted the back wall black ;)

  • Like 3

Share this post


Link to post

 

Looking sexy. Looking better than I had it.

Eh not really,only thing I think is the sexiest so far,is that rock work. Thanks though man,means a lot coming from you. To me it's perfect,this tank will actually be wet this weekend. Wayyyy before my 7 gallon. Once I get the controller figured out,mine will get well. Gotta put the women first ;)

  • Like 1

Share this post


Link to post
Beer   

I'm glad this is back up. I was following what Nanofreak was doing with it.

 

It is looking good so far. I'm wondering if that AC20 will be too much even when throttled back. Are you putting anything over the intake? I've got only a few small zoa plugs right now, but they seem fine with no flow. I blast them off with a transfer pipette once or twice a week, usually just before a water change. I don't think you'll need to have crazy flow, but I'm fairly new to all of this. Deep blue makes a small filter that wouldn't be as obtrusive (I think it used to be the Azoo Palm filter). It doesn't have the volume of the AC20 though. But it is cheap enough that you could modify it and not worry about it.

 

Sould be done with the modifications on my second one (1/2 gallon version) so I can transfer everything over. I broke the bottom glass on my same level sump that I am building (it it still a sump?), so I'll be finishing that up later this week or next week. I actually have it drilled for an overflow, with a backup drain and some 1/4" lockline for the return.

  • Like 1

Share this post


Link to post

Thanks man,I appreciate it. Hopefully this tank will get lots of love lol.

 

Now that you mentioned it,I threw the filter on the tank,and took it to the kitchen and filled it up with water,and surprisingly enough,on the lowest setting,the filter doesnt even really agitate the surface. Now,on the highest flow,thats a different story. So that being said,I'm not worried about the filter being too much flow for zoa's,paly's or acans. Should hopefully be enough if I ever decide to toss a bridsnest frag in there. Idk,still throwing around the idea lol.

 

I've actually looked into the palm filter that you've mentioned and even though its fairly compact and efficent for its size,I don't really like it for some reason. I like the AC filters due to it being adjustable,so thats a plus. I can always find a sweet spot if the lowest isn't enough and the highest is too much,ya know ?

 

Do you have a thread,or pictures of you current build/tank ? Sounds interesting. I'd love to check it out mane.

 

 

 

I'm glad this is back up. I was following what Nanofreak was doing with it.

 

It is looking good so far. I'm wondering if that AC20 will be too much even when throttled back. Are you putting anything over the intake? I've got only a few small zoa plugs right now, but they seem fine with no flow. I blast them off with a transfer pipette once or twice a week, usually just before a water change. I don't think you'll need to have crazy flow, but I'm fairly new to all of this. Deep blue makes a small filter that wouldn't be as obtrusive (I think it used to be the Azoo Palm filter). It doesn't have the volume of the AC20 though. But it is cheap enough that you could modify it and not worry about it.

 

Sould be done with the modifications on my second one (1/2 gallon version) so I can transfer everything over. I broke the bottom glass on my same level sump that I am building (it it still a sump?), so I'll be finishing that up later this week or next week. I actually have it drilled for an overflow, with a backup drain and some 1/4" lockline for the return.



Happy wife happy life.....or girlfriend.

AMEN !!! I've learned,the happier they are,the better off you are lol.

 

 

On another note,I'm honestly about to throw my light/controller out into traffic... It's literally given me a headache effing with this damn thing.. I've been trying to trouble shoot it with thatguytom and absolutely nothing. Only the custom % works and nothing else..

  • Like 1

Share this post


Link to post

Throw the controller outside and run it over with yer wip. :) I have a palm filter, and it's impossible to use any amount of gfo/carbon without it slowing the flow and it holds literally nothing media wise. The flow is decent I guess.

Share this post


Link to post

Throw the controller outside and run it over with yer wip. :) I have a palm filter, and it's impossible to use any amount of gfo/carbon without it slowing the flow and it holds literally nothing media wise. The flow is decent I guess.

That's the thing though. I don't know if its my incompetence of leds/wiring or what. I've gotten "answers" from everyone except the sellers *coughcough Steve's and Boost *coughcough* so idk. I'd be scared of that too,but its what,a $10 filter ? Kinda a " you get what you pay for " sitchiation lol.

  • Like 1

Share this post


Link to post

I hate companies or people that ignore me when it's there job or problem to fix. I'm still ####ing around with reefs2go. Those bastards are dragging there feet, and still have yet to pay me my money. Did you ask Ben about it? I literally have to have a complicated deal in front of me to figure it out. I'm not a expert, just enough to get the job done.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×