Jump to content
DaveFason

Nano Box Owners Thread

Recommended Posts

shawnd08

Duo Plus M over a IM Lagoon 25

 

20160206_134804_1.jpg

 

DSC_0130.jpg

 

DSC_0115-01.jpeg

  • Like 5

Share this post


Link to post
Dondjr79

Got the Retro installed on my Biocube 29. I left the stock fans connected to the factory switch. I will let apex control them as well as the fan on the retro. This is a great well built product! Dave is so fast with replies! So great to deal with a small business in the USA!!!!

 

20160213_160121.jpg

 

20160213_180749.jpg

 

 

20160213_181254.jpg

 

  • Like 5

Share this post


Link to post
TKTHETEACHER

I have a nano box duo plus M and just applied the new quick setup feature. I noticed the royal blue and white lime channels are switched in the blue fish app. Does this affect the settings? Is the quick set up good for a mixed reef? I have one or two SPS but mostly LPS. Thanks.

Share this post


Link to post
jedimasterben

I have a nano box duo plus M and just applied the new quick setup feature. I noticed the royal blue and white lime channels are switched in the blue fish app. Does this affect the settings? Is the quick set up good for a mixed reef? I have one or two SPS but mostly LPS. Thanks.

You can change the name of the channels in the app.

  • Like 1

Share this post


Link to post
TKTHETEACHER

Jedi, yes I did that, but I was wondering if the presets would be affected. Like the percentage for white lime is supposed to be royal blue and royal blue supposed to be white lime.

Share this post


Link to post
DaveFason

Jedi, yes I did that, but I was wondering if the presets would be affected. Like the percentage for white lime is supposed to be royal blue and royal blue supposed to be white lime.

I may have been a moron and wired them opposite. Can you shoot me your user name and PW in a email or PM and I will log in and fix?

-Dave

Share this post


Link to post
Goby74

The Quad is servicing my twin ADAs well. Had to add some sand

post-78995-0-38176000-1457624216_thumb.jpeg
post-78995-0-35955800-1457624233_thumb.jpeg
post-78995-0-35578500-1457624252_thumb.jpeg
post-78995-0-73737900-1457624280_thumb.jpeg
post-78995-0-87050400-1457624304_thumb.jpeg

 

  • Like 9

Share this post


Link to post
Halo_003

The Quad is servicing my twin ADAs well. Had to add some sand

Please tell me you have a thread on that setup. :o

  • Like 1

Share this post


Link to post
Mirya

The Quad is servicing my twin ADAs well. Had to add some sand

 

I approve of your MTS!

Share this post


Link to post
Goby74

These tanks are setup in my Nano office which holds 6 Nano tanks at the moment. Ranging from 4-30 gallons, either AIOs or have sump/refuge setups. But the best part is they all sport Nanoboxes (Thanks to Dave and a few forum members :-). Here's a link to my build intro on the ADA thread:

http://www.nano-reef.com/topic/226045-ada-reef-owners-thread/?p=5258331

post-78995-0-97964800-1457665862_thumb.jpeg

post-78995-0-32897000-1457665871_thumb.jpeg

  • Like 3

Share this post


Link to post
rolyat113

These tanks are setup in my Nano office which holds 6 Nano tanks at the moment. Ranging from 4-30 gallons, either AIOs or have sump/refuge setups. But the best part is they all sport Nanoboxes (Thanks to Dave and a f. Here's a link to my build intro on the ADA thread:ew forum members :-)

 

http://www.nano-reef.com/topic/226045-ada-reef-owners-thread/?p=5258331

What sort of job do you have where there are 6 nano tanks? How do I get this job? Can't put a tank in a mail truck :(

  • Like 1

Share this post


Link to post
Goby74

Just a home office :-)

Share this post


Link to post
rolyat113

Just a home office :-)

I think I need to try harder then!

  • Like 2

Share this post


Link to post
stash98

Does the bluefish not acknowledge DST? It appears my tank turned off at 1245 tonight instead of 1145 even thiugh it says 1145 in the app.

Share this post


Link to post
jedimasterben

Does the bluefish not acknowledge DST? It appears my tank turned off at 1245 tonight instead of 1145 even thiugh it says 1145 in the app.

No, you have to manually change the time. DST is disappearing around the world, and it is great :)

  • Like 1

Share this post


Link to post
DaveFason

Does the bluefish not acknowledge DST? It appears my tank turned off at 1245 tonight instead of 1145 even thiugh it says 1145 in the app.

What Jedi said.

Hope that helps!

-Dave

  • Like 1

Share this post


Link to post
stash98

I hope DST is gone here too! soon I hate it..ok, I will make the change..thanks.

  • Like 1

Share this post


Link to post
Nickereef

IMG_9001.jpg

IMG_9029.jpg

 

Hanging Duo over IM Fusion 20, just beginning to get growth in the aquarium :)

  • Like 3

Share this post


Link to post
Needreefunds

Installed a large retro in the hood of my RSM yesterday. Great stuff Dave!

 

D299A1A6-F351-445D-B21C-DF2359879F1E_zps

52BCAB6B-E931-40F2-AFB0-929B61149879_zps

C3AC0927-B277-42F8-9FC7-48A9C4FBE552_zps

  • Like 2

Share this post


Link to post
Confuse

Look what I got in the mail!!! =D

 

nanobox_zpswdrhzvhb.jpg

  • Like 2

Share this post


Link to post
Kakarot

IMG_20151127_201251-01.jpeg

Do you have a build thread for this?

  • Like 2

Share this post


Link to post
HuyHa114

Do you have a build thread for this?

I dont have a build thread for that pico. I dont remember the password to my old account anymore lol.

  • Like 1

Share this post


Link to post
tierarzt

Updated top down shot..nanobox duo over elos mini

post-21908-0-07946800-1462839924_thumb.jpg

post-21908-0-62973900-1462840046_thumb.jpg

  • Like 3

Share this post


Link to post
DaveFason

Updated top down shot..nanobox duo over elos mini

Looks amazing. Do you have a before and after shot?

Share this post


Link to post
tierarzt

Thanks!! Here is a photo from 10/2015. Was running a maxspect razor nano prior. Got the nanobox duo at the end of december. Everything has really taken off since. I have been playing around with the settings trying to make everything happy. Still having issues trying to get my leng sy cap to color up. Cant seem to figure that one out. Its growing, just cream colored. :(

post-21908-0-77956500-1463066044_thumb.jpg

post-21908-0-82854500-1463067861_thumb.jpg

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...