Jump to content
ReefCleaners.org

How to stop ATO from continuous drip?


dknydiep

Recommended Posts

Hey guys,

 

I have a JBJ ATO with a Tom's Aqualifter and started to have issues once I removed the outflow tubing from my main display, and moved the outflow into my sump. Because my resevoir is slightly higher than the height of the tank, the outflow has a continuous drip, even though the pump has turned off.

 

Is there any solution to this besides getting a shorter resevoir?

 

Thanks!

J

Link to comment

Shorter outflow. My ato is higher than my sump as well and I fixed it by making sure the end of the outflow is higher than the highest water level in the reservoir.

Link to comment

Is there anyway to mount the output of the ATO higher than the top of the ATO reservoir? Perhaps suspend it above your sump from the top of the stand?

Link to comment

Yes. I can put it on the desk above. Now that I think about it, it should work. My logic was backwards and I moved the unit LOWER, thinking that since the pump is lower, it would siphon down to the pump, but would not have enough pressure to keep siphoning since the outflow tube goes upwards and into my sump.

 

I'll have to try it the other way around.

 

Thanks guys!

J

 

Is there anyway to mount the output of the ATO higher than the top of the ATO reservoir? Perhaps suspend it above your sump from the top of the stand?
Link to comment

If you put the reservoir below make sure that the tube isn't in the water, but above it, that way you don't siphon from the display to the reservoir. Alternatively, you can cut a hole in the highest point of the tube above the display tank. That's what I did here.

20120123_221900.jpg

(the hole is right above the wires)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...