Jump to content

Aquamaxx HOB-1 Skimmer


wamb0010

Recommended Posts

I jsut got the aquamaxx HOB-1 skimmer and I did a few modifications to it (shortened some of the pipes with a dremel) and the collectoin cup is filling up in like 2 minutes. I have the collection cup all teh way to the top. I don't know what to do......

Link to comment

or.... it could be that you're not getting enough air. The more air that gets sucked into the impeller the lesser the output of water.

So are you getting so much in the way of foam production that it overflows the cup OR is the water level so high in the skimmer that any foam it produces can't help but fill up the cup?

 

Steve

Link to comment
or.... it could be that you're not getting enough air. The more air that gets sucked into the impeller the lesser the output of water.

So are you getting so much in the way of foam production that it overflows the cup OR is the water level so high in the skimmer that any foam it produces can't help but fill up the cup?

 

Steve

 

RIght now it just insta-fills...... I turn it on and the cup is full.

 

maybe just let it run a few days to break in. if its setup correctly it will flow back into the skimmer via the safety drain

 

yeah it is flowing back in through the safety drain but there is still a little bit that shoots out the top and goes on the walls.

Link to comment

yeah.... but "insta-fills": in what way? Fills up because you have an insane amout of foam being produced OR hardly any bubbles in the water and the water level is way too high in the skimmer thus the bubbles, if you even have any for that matter, are insta-filling the cup?

Snap a pic?

 

Steve

Link to comment

well I can only assume you have tried adjusting the air input... shall I assume your are pouring the "instafill" back into the tank? If yes, then don't... get some water made up to keep your system topped off and just dump whatever ends up in the cup out. Doesn't matter how clean or clear it looks.

 

If you are dumping it out, as in not back in the tank then try it a little longer. If still no joy, turn the damn thing off and play with it tomorrow and see what happens. :)

 

Steve

Link to comment

The only time my aquamaxx does that if if I have something in my water...such as epoxy if I'm mounting frags. I have to shut it down for a while. You didn't happen do being doing anything thing else along those lines? I know...long shot. :huh:

Link to comment
well I can only assume you have tried adjusting the air input... shall I assume your are pouring the "instafill" back into the tank? If yes, then don't... get some water made up to keep your system topped off and just dump whatever ends up in the cup out. Doesn't matter how clean or clear it looks.

 

If you are dumping it out, as in not back in the tank then try it a little longer. If still no joy, turn the damn thing off and play with it tomorrow and see what happens. :)

 

Steve

 

There is no air input.....

 

The only time my aquamaxx does that if if I have something in my water...such as epoxy if I'm mounting frags. I have to shut it down for a while. You didn't happen do being doing anything thing else along those lines? I know...long shot. :huh:

 

No... im so pissed at this thing

Link to comment
There is no air input.....

 

 

 

No... im so pissed at this thing

 

Well...There is an air input....it's just not adjustable.

 

Unplug it and try tomorrow. Not sure why your water is so bubbly. :D

Link to comment
Well...There is an air input....it's just not adjustable.

 

Unplug it and try tomorrow. Not sure why your water is so bubbly. :D

 

im about ready to smash this thing!!!!!!!!!!! I might just let it run and hope for the best

Link to comment
There is no air input.....

 

 

Sure there is.... or maybe we should call it an intake? I don't own this skimmer but know the design. Not sure if there is an adjustment to control how much air gets sucked into the pump or not.

So are you dumping the water back in the tank or what? Yeah? ......Don't

 

You shouldn't have that much foam going on, if you do then there is something in the water causing it. If you keep recycling the water from the cup back into the tank, well... it's just going to keep doing the same thing.

And, once again... if you are disposing of it, then keep doing that for awhile till it settles down.

 

Steve

Link to comment

I also hooked up a stevie t media basket today. I have always run chemipure but I inserted a fresh bag of purigen and filter floss... Not sure if that has anything to do with it

Link to comment
I also hooked up a stevie t media basket today. I have always run chemipure but I inserted a fresh bag of purigen and filter floss... Not sure if that has anything to do with it

 

Did you rinse the media basket before you put it in? Did you rinse the skimmer real well? Oils, lotions, and other stuff like I mentioned before...epoxy....can sometimes cause a skimmer to go nuts. You got something in your water making it extra bubbly. :P

 

Just shut it down...and start it up tomorrow....nothing is wrong with your skimmer.

Link to comment
Did you rinse the media basket before you put it in? Did you rinse the skimmer real well? Oils, lotions, and other stuff like I mentioned before...epoxy....can sometimes cause a skimmer to go nuts. You got something in your water making it extra bubbly. :P

 

Just shut it down...and start it up tomorrow....nothing is wrong with your skimmer.

 

Did the same thing as last night.

Link to comment
I guess I am going to try to do a water change and try again........ this is very upsetting to say the least..

 

Any updates? I just received mine but have not installed it yet.

Link to comment

I was having the same issue with mine, I took everything apart and re-rinsed all the parts in warm water and put it back together. It works just fine now, if you haven't done that its worth a try.

Link to comment

Yes... I just changed water and completely rinsed everything with warm water and it is doing the same thing..... FIlling the collection cup with bubbles in 30 seconds. BS

Link to comment
anyone else got any ideas...... I really don't know what to do

 

 

every time i see that corn-dog i think your happy.... That said mine is doing the same thing but its on a freshly setup tank that i used "prime" in as i always do that and then start changing water with ro-di later in the cycle. I figured it was the prime causing my issue but i wont know for about 10days as i continue to change some water every day.

Link to comment

well since I don't know what to do, I am going to let it run all night with a wad of paper towels on the top of the collection cup to absorb the sputter and let the rest flow out of the overflow. I'm hoping that it just needs to break in or something.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...