Jump to content
DulcyDoll

DulcyDoll's Bedroom Pico

Recommended Posts

DulcyDoll

Your glider is adorable, I had 12 at one point, but have downsized to a more manageable number because of work and school. They are cool little critters packed with personality.

 

I threw the packet away, no need to add something for no reason.

 

The little filter surprised me, it cleared the tank in a couple hours, I figured it would take a lot longer because of its size.

 

I have a few HH's on the LR, 2 asterina stars and 3 what I think are tube worms, they are burrowed into the rock and come out when it is dark, one is black and the other 2 are a tan color. They only come out partially, and as soon as the lights come on, they shrink back into their holes.

 

Evaporated about a quarter inch of water since filling last night, a lid or ATO will be needed to keep it stable. I'll probably try the Pet Bottle ATO, see how that works out. I have a shelf above the tank, so I was thinking about a gravity ATO that would sit up there, and have clear tubing running down. I'm trying to keep it looking clean, so I don't really want a water bottle being a overly visible part of the tank..ya know?

Share this post


Link to post
parishilton

cute :)

Share this post


Link to post
badfish816

i love seein more pico with picotopes. nothin is as sexy though as taking a pic of one empty right out of the box.

Share this post


Link to post
DulcyDoll

Did a test...

 

DSCN38832.jpg

Share this post


Link to post
molsen187

what did you use to get the ammonia cycle started up. just your live rocks or did you add anything? you may of said it i just don't remember reading it.

Share this post


Link to post
sammy113

Damn I've never seen the Ammonia test at that color! Guess its all good for now. :D

Share this post


Link to post
DulcyDoll

Yeah, I've NEVER had an ammonia test that color, it changed quick too. Added nothing to it, just the sand and rock.

Share this post


Link to post
DulcyDoll

just figured I'd update.

 

I added another piece of LR, nothing fancy, I just needed to get another piece in there, didn't have time to go to Sea Save, so just an ordinary piece from the LFS.. takes me right to 3lbs, I want to add another piece, but also want to save room for corals that might have rock attached (like the nice mushroom rock I saw at the LFS)

 

Time has been tight, I am working and have class.. my schedule is pretty crazy. right now. It may be a good thing, I don't have enough time to worry about how long this thing is going to take to cycle, and I'm not being very impatient with it.

 

I'm doing another test tonight, just to see if anything has changed.

 

Aqua Clear 70 came, and was broke, it had a huge crack in the bottom, and the tube was cracked in a few places. I'm not sure what the hell happened, the box was in perfect shape. Anyway, I should be getting the replacement within a week..sigh...I really need to get it up and running! The little filter that came with the Pico seems to be doing a pretty good job at keeping the water clear, not much movement though.

 

I made a pet-bottle ATO, seems to be working so far.

 

Thats about it...

Share this post


Link to post
LouDog3

How exactly does the petco bottle work? Is it just a slow drip?

 

How exactly does the petco bottle work? Is it just a slow drip?

Share this post


Link to post
DulcyDoll

The tube sits in the water , and when the water level goes below where the tube is, air goes into the bottle and releases water until the tube is submerged again. I was skeptical, but it really does work.

Share this post


Link to post
LouDog3

Huh, never would have guessed that. Might have to try it out.

Share this post


Link to post
DulcyDoll

Test results:

 

NH3: 4.0ppm

NO2: 1.0ppm

NO3: between 10-20ppm

(used flash so colors look darker than they are)

DSCN39262.jpg

DSCN39232.jpg

Share this post


Link to post
Cheetos

Those sure are some purdy colors on them test kits! :lol:

Share this post


Link to post
molsen187

coming along nicely. love the scape. do you have a link to where you got the idea for the water bottle ato or a build thread. it sounds like a perfect fit for my set up but don't really get how it's set up. i'm a terrible dyi so i need child like intructions :D

Share this post


Link to post
swayd
Test results:

 

NH3: 4.0ppm

NO2: 1.0ppm

NO3: between 10-20ppm

(used flash so colors look darker than they are)

DSCN39262.jpg

DSCN39232.jpg

Hay hay hay nice to see that your pico is coming along! Progress looks great and yess I actually read your thread even though I hate reading!

Share this post


Link to post
Mr. Microscope

It's fun to watch the process of a cycle. I never really had much of one with my picotope.

 

BTW, remove that sticker. I think you'll be pleased.

Share this post


Link to post
DulcyDoll

I don't have a link, I searched for it, but there were so many references for it that I got tired of looking through the results. All you have to do is buy a pet bottle with the ball, remove the ball, fill the bottle, and put the tube at the water level that you want to keep your tank at. I removed the ball by straightening the edges that are kind of curled in to hold the ball in place with a pair of needle nose pliers.

 

I'm trying to keep the scape simple, that is the point of a pico, sweet and simple. I'm happy with it for now.

 

 

LOL Will, glad you finally checked it out, it's not a lot of reading though, the pictures take up more space than actual writing.

 

Mr.Microscope, I was waiting to be told to remove the sticker, I took it off this morning though, couldn't take it anymore.

 

I got impatient and went and bought a AC50 (they were out of 70's) It is being modified now to be hooked up. I wrote the store and got a refund for the one I bought online.

 

I bought a few frags from the classifieds, a superman mushroom, some LA Lakers, AOG's, Watermelons, and Hurricanes. (I'm not into names per say, but just so you get an idea of what they look like) They should be here Thursday, so they will have to go into my 24 gallon until this one is ready. Have to find time to go get some Chaeto for the fuge..

Share this post


Link to post
DulcyDoll
:huh: OK... so my AC50 is up and running. My light (stock pico-lamp) no has to sit to one side, one side is bright, and the other is shadowed.. any ideas on how to fix it? I mean, its not black out dark, but I don't really like the look of it being bright to one side. I have the light stretched and twisted as far as it will go.

Share this post


Link to post
paulski1
:huh: OK... so my AC50 is up and running. My light (stock pico-lamp) no has to sit to one side, one side is bright, and the other is shadowed.. any ideas on how to fix it? I mean, its not black out dark, but I don't really like the look of it being bright to one side. I have the light stretched and twisted as far as it will go.

 

 

I had the same issue when we were setting up my daughter's pico. There was even a point when we put the lamp on the side, at least the light substantially covered more area. It worked for some polyps and mushrooms but I replaced it with a coralife since I planned on using the stock lamp for the fuge. The way around it is to make sure the ones needed stronger light should be close to it. If you're not in a hurry to get another fixture and if you do not mind the way it looks if its on the side it might be okay for sometime.

 

If you don't mind, can you take a picture of your DIY ATO, the evaporation is driving us crazy. I wanted to install one on our pico. Thanks.

Edited by paulski1

Share this post


Link to post
Mr. Microscope
:huh: OK... so my AC50 is up and running. My light (stock pico-lamp) no has to sit to one side, one side is bright, and the other is shadowed.. any ideas on how to fix it? I mean, its not black out dark, but I don't really like the look of it being bright to one side. I have the light stretched and twisted as far as it will go.

 

If you don't mind the look, you could put the AC50 on the left or right side of the picotope, leaving the back side empty to center the lamp.

Share this post


Link to post
DulcyDoll

Thanks for the suggestions. I moved the AC50 all the way to the left, and put the light on the right side, and its all bright again..

Share this post


Link to post
Markushka

interesting build, I'll be tagging along. as to the lamp, could you clamp it onto the ac50?

 

never mind, i see you've fixed it already.

Share this post


Link to post
Mr. Microscope
Thanks for the suggestions. I moved the AC50 all the way to the left, and put the light on the right side, and its all bright again..

 

Woohoo!

Share this post


Link to post
DulcyDoll

LOL..I feel like I'm updating too much.. :unsure:

Anyway, Here is a shot of the ATO, and the tank with ATO and AC50, and NO STICKER!

 

DSCN39332.jpg

DSCN39352.jpg

DSCN39372.jpg

Share this post


Link to post
paulski1

Thank you very much. I appreciate it. :)

 

These bottles come with a clip for them to stand right?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...