Jump to content
AJ_Tsin

AJ_Tsin's Zeo 47g Shallow. NEW FTS

Recommended Posts

Reefmaster1996

Good luck, hope all goes well.

  • Like 1

Share this post


Link to post
bbecher

Tagging along, good luck!

  • Like 1

Share this post


Link to post
AJ_Tsin

Wow... this tank is going to be so sexy.

Eventually it will. This whole sick fish fiasco is killing me. Really frustrating, but haven't lost anything yet and don't plan on it.

Share this post


Link to post
AJ_Tsin

Good luck, hope all goes well.

 

 

Tagging along, good luck!

 

Thanks guys.

Share this post


Link to post
AJ_Tsin

Well, things are finally coming along nicely. Ammonia seems to have dropped in the display. 4 days after Prazipro things are returning back to normal. The clown pair was swimming around picking off pods non stop all day water is crystal clear and the medication seems to have completely left the system. Which is finally some good news. My "Triumphant Return" to Nano Reef and reef keeping has been riddled with fish health hurdles for the first several weeks.

Tang in quarantine seems to be doing much better, still showing a speck or two of ich but looks to be subsiding. (Hopefully). Started the second 5 day round of Prazipro in the QT today so in one week's' time it should be looking close to ready to bring into display... It does have a bit of what looks to be Lymphocystis. At first I thought it was ich when it got put into QT but there are 3 little specks down on the belly and what looks to be 1 speck on the fin that have not changed for better or worse since the fish was first added to the QT. Ich has come and gone but these little white risen specks have persisted. Not sure what I will do there. Maybe treat with some Melafix and Pimafix for a few days after Prazi and Cupramine is done before I add to the display any ideas?

Share this post


Link to post
Reefmaster1996

I usually don't recommend this but for those who are experienced a freshwater bath done right with a well nutritioned healthier fish, can go along way for this type of problem if all else fails.

  • Like 1

Share this post


Link to post
AJ_Tsin

I don't think I'll be freshwater dipping. Doesn't seem to be a need. Clowns seem to be doing great in display.

 

 

Quarantine update: Finally I am starting to see some major improvements with the QT'd tang finally.

Only 1 spot of ich left on the Tang and the white patches of what I think was Lympho are receding (one has disappeared and the other 2 or 3 have gotten smaller and are no longer raised). I have been running cupramine for 3 weeks and Prazipro for the past 8 days. However I started feeding metrodiozole soaked food past 4 days which I think was the final missing piece. The tang is swimming around with confidence picking at the glass and PVC pipes. Eating everything etc. which is great. I think I will give the copper another week or so and begin to taper it down for a few days before adding the tang to the display.

Only missing link is my extra liverock which I don't think will be ready before the tang. I have been soaking the dead old rock from a friend in RO/DI with GFO reactor, a power head and a heater for 3 weeks. I plan on adding salt to the mix this weekend and trying to seed the rock with zeobak to begin the curing. But am worried about Phosphate in the old rock finding it's way into my display. Currently the RO water is testing 0.00 PO4 however I am running Rowaphos so I am not sure if it's still leaching or not into the water.

  • Like 1

Share this post


Link to post
AJ_Tsin

Here's a little photo dump.

 

Feb 2014 FTS

DSC01189.jpg

 

Quarantine Feb FTS

DSC01222.jpg

 

Cleaner Shrimp

DSC01200.jpg

 

Peppermint Shrimp

DSC01198.jpg

 

Full Crew

DSC01204.jpg

 

MP10 Scape POV

DSC01196.jpg

  • Like 5

Share this post


Link to post
TheKleinReef

i really like the scape! love the pics too! :D

  • Like 1

Share this post


Link to post
AJ_Tsin
i really like the scape! love the pics too! :D

 

Thanks, I like it but still seems off. I plan on adding a rock or two to throw off the balance a bit still, but I'm cooking it up. Rest are going in the sump.

Share this post


Link to post
Rehype

Its dejavu aj....looks awesome

  • Like 1

Share this post


Link to post
Flin

Do it. F--- the tang police. ;) you know what you're doing.

Couldnt of said it better myself, nice tank man I cant wait to see it stocked!

  • Like 1

Share this post


Link to post
Spencer7

Sand has cleared up nicely.

Share this post


Link to post
AJ_Tsin
Its dejavu aj....looks awesome

Thanks. Once I start adding coral I hope the system starts to take a bit of its own character. Although it's same glass box I'd like to differentiate it from my last setup.

 

Couldnt of said it better myself, nice tank man I cant wait to see it stocked!

 

Thanks, I'm pretty anxious to get the tang in there soon enough!

 

Sand has cleared up nicely.

 

Yea it's spotless there is absolutely no PO4 in the system thanks to a long cooking process before I got started. Once the diatoms left that was it.

 

 

Share this post


Link to post
AJ_Tsin

Yesterday was water test day...

IMG_0561.jpg

Share this post


Link to post
Reefmaster1996

Nice, I tested phosphate and nitrates yesterday, 0 so far

  • Like 1

Share this post


Link to post
AJ_Tsin

Just ordered an Omega 130 today. Should come within the week I'd think it will be in just in time for me to add the Tang to the display next weekend. When I do the skimmer swap, I plan on using my old Vertex IN-100 for another couple weeks to help cure some rock and then sell it (the skimmer).

Pictures of course when it all comes in.

I can't wait for the basement to become less of a laboratory and more like a solid fish room. Currently because of the QT maintenance and my display Prazipro Ammonia problems, it seemed like I was mixing and making water every day. Running the QT, refilling my ATO reservoir, mixing 10 gallons of SW daily and a bin of live rock curing is a lot going on besides a sump... I currently have wires for heaters and power heads and airstones running everywhere.

DSC01209.jpg

 

To cure this dead rock I got from a friend, I soaked in R/O with a powerhead a GFO Rector and 100% water changes for first 3 weeks.

 

PO4 dropped dramatically from 0.18 - 0.00 however I stopped the GFO for a couple days to see where it was at and its plateaued around 0.04...

 

I have since added SW and a heater and put GFO back online, over the next two weeks when Ammonia hits 0.00 and PO4 stays at 0.00 without GFO I am going to start adding pieces to the sump and display every couple days.

There are two pieces in particular that are going to make it into the display (maybe 3) if I can make it work without crowding things. Rest is going in the last chamber of the sump after the Zeo Reactor and before the return.

 

- A.

  • Like 2

Share this post


Link to post
Reefmaster1996

Glad your finally making progress, hopefully no more setbacks, you should be very happy with your skimmer, good choice.

Share this post


Link to post
AJ_Tsin

Glad your finally making progress, hopefully no more setbacks, you should be very happy with your skimmer, good choice.

I am excited to set it up. The IN-100 is pretty good but this Omega looks like a beast, and from what I can tell Vertex has come a long way since I bought the IN-100.

Share this post


Link to post
4x5

Looks great, looking forward to seeing some more colour in there. The canvas is ready. :)

  • Like 1

Share this post


Link to post
AJ_Tsin

Looks great, looking forward to seeing some more colour in there. The canvas is ready. :)

 

Almost, still gonna let it chill for a bit while things stabilize.

 

Looks like the Omega 130 shipped already and should arrive tomorrow!

Share this post


Link to post
AJ_Tsin

According to FedEx the Omega 130 is "out for delivery" should be arriving today.

  • Like 1

Share this post


Link to post
AJ_Tsin

Been sharing some Nano-Reef love on Reddit's /r/reeftank sub. Anyone on here subscribers there?

Share this post


Link to post
AJ_Tsin

Good news, great news, and bad news...


Good News: This came today, currently breaking in in my sump but this thing is a monster and a huge upgrade from the earlier Vertex IN-100, the bubble density is unbelievable, and its beautifully designed. I will post some photos of it in action once it breaks in and settles down. Very very happy with this purchase already and its not even producing skimmate yet...

 

IMG_0562.jpg

 

IMG_0564.jpg

 

Great News: The display is finally stabilizing and moving out of New Tank Syndrome phase. Ammonia seems to be undetectable, water is super clear, no film or anything growing on glass, and most importantly the clowns are acting very happy finally looking around the rocks and exploring a bit more instead of staying along glass and in corners etc. In retrospect I would do what I can to avoid dosing Prazipro in the display if you can. It was a major setback in the Zeovit system especially in such a new tank, and basically rebooted my cycle (unsure if the medication killed any bacteria) or just the lack of skimmer and carbon dosing in a reef system designed for heavy skimming and carbon dosing caused a mini crash. Also the medication caused millions of micro bubbles in display which filled rocks with bubbles i kept blasting out, I am sure its not a huge deal but with minimal rock and at such an early stage in the reef I wouldn't be surprised if the air pockets prevented bacteria growth in certain porous rock or die off in some of the little holes.

 

Nonetheless I am over the hurdle and moving on with a stable extremely clean ULNS system.

 

Bad News: Ich has reappeared on my Tang in Quarantine, just when I was getting ready to move him this upcoming weekend last night and this morning he is sporting about 8-10 ich spots again. Doesn't seem to be suffering much nor does it show too much laboured breathing, but I am really not sure why the cupramine is not working. I recently bought a new bottle as the one I was using was several years old. I read on Seachem's forums that Cupramine is designed to have an indefinite shelf live however to be sure I got a new bottle. I tested copper today with Seachem and Salifert Test kits and it seems to be at 0.50 ish... other than the old bottle of cupramine, I am at a loss as to why the ich cysts would reappear. I plan on testing copper daily over the next week to make sure things are stable... at least the QT tank is now cycled. (trying to stay positive)...

  • Like 1

Share this post


Link to post
AJ_Tsin

I did a massive QT water change and redosed cupramine again, not sure what happened first time, as I am fairly certain it was constant at 0.50...

 

Hopefully this works second round, looks like the Tang is going to be in Quarantine for another 2-3 weeks... This is one tough strain of marine ich.

Oh well... at least it gives me time to keep curing the extra rock for the display and I will have a nice and stable tank for the Tang once it is ich free. Who knows maybe an SPS frag pack will make it into the display before the Purple Tang at this rate.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...