Jump to content
howardchaz

-Chaz's - 28gNanoCube HQI - build thread

Recommended Posts

howardchaz

After an eight year sabatical from reefing, I'm back !

I've had previous saltwater experince with a 55 gallon mixed reef with sea horses.

 

I deceided to treat myself to a JBJ 28g Nano Cube HQI for Xmas.

I added 10 lbs of crushed coral which I took over an hour rinsing clean...I know some people say it traps crud but I plan on vacuming the gravel during water changes, plus I feel it maintains the PH - going for a mixed substrate. I also added a 20 lb bag of Carib-Sea AgraLive fine sand and mixed them together.

 

Day 1 - Just substrate with saltwater mix...pumps running, moonlight LED's only running.

Day 2 - Had the wife pick up some live rock - she could only get a 5 lb chunk - looked good though!

post-26819-1263777066_thumb.jpg

Day 4 - Added 20 more lbs of cured live rock....now I wait

Day 10 - Diatom bloom...ammonia spike...WTF no nitires or nitrates !!

Day 12 - Algae covering sand bed, glass and rocks, mega pods...

Day 13 - Test again - zero everything...suspecting algaes using up all the nitrates,

clean glass, vaccum gravel, blow off rocks, small water change.

Day 14 - Clean up crew added. 10 blue legged hermits, 10 turbos?/ couple hitchhiking brittle stars and snails.

Newest pic...algae is more under control now...

Edited by howardchaz

Share this post


Link to post
howardchaz

post-26819-1263777799_thumb.jpg

How the reef is currently...the flow sucked so I added a Koralia 1...I was going to get a bigger one but I opened the box and it looked huge! A little big but I've gotten used to it.

I added a Bangrai Cardnial....going to keep montitoring it , testing the water and let it mature a little bit before I add some zoo's or a toadstool for starters.

Open to suggestions !

Share this post


Link to post
howardchaz

update...these were running stable...my PH jumped up to 8.4 or 8.5 this morning ??? not sure what to think of it...I've been testing the water twice a day everyday...undetectable everything...usually after feeding the ammonia jumps too .025ppm then back to 0...I can't seem to register any nitrates?

My bio-load currently is 1"bangai cardinal,1/2" yellow clown goby and 3 stalk frag of Xenia and a two headed Duncan frag. I feed about a half a rinsed cube of mysis every 3-4 days. I'm protein skimming as well and producing fairly dark skimmate. I did have a cycle spike of ammonia and diatom bloom already...is my tank cycling again since I added the goby and frags? What should I do now? Ammonia .025ppm Nitrites 0 Nitrate 0 PH 8.4 Specific Gravity 1.025

Share this post


Link to post
seabass

I'm guessing it might be from the sudden addition of fish and feeding. It takes a bit for the bacteria to increase to meet the new bio-load. If ammonia is 0.025 (and not 0.25) then that's not that high (some Prime or Amquel Plus might help). I'd also feed smaller portions but more frequently.

Share this post


Link to post
howardchaz

Wait...it actually is 0.25 first color up from 0 ppm . Should I do a water change ASAP or wait to see if the bacteria will convert it..cause I'm not reading any nitrates...thanks for the reply BTW...thought I was just posting and talking to myself;)

Edited by howardchaz

Share this post


Link to post
seabass

A water change will probably do little to reduce ammonia unless there are organics in the water. I'd get some Prime or Amquel Plus at this point. Don't worry about nitrate not going up at this point, but test for it at least once a week for awhile.

Share this post


Link to post
howardchaz

Thanks for the reply...I was thinking of adding some SeaChem prime to detoxify it...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...