Jump to content
archx

The Arch Solana Experiment

Recommended Posts

archx

Well, I had my Solana for a few weeks now. I guess it's time to start my own thread. So far this is what I have:

 

Solana 20x20x20 tank

chamber 1: chemi pure, filter floss, 150w heater

chamber 2: Tunze 9002 protein skimmer

chamber 3: stock pump, JBJ ATO sensor, RK2 temp sensor

Solana stand: for the glass, I bought a 'rice paper' window treatment to cover it. I'm thinking of adding a second layer so it's harder to see inside the cabinet.

 

Live Rock:

15 lb Keilani rock from premium aquatics (not impressed). I threw away a 5lb fiji rock because it looked like piece of cement

12 lb of fiji from lfs

I have another 5-7 lbs sitting in my current 6 g tank waiting to be transfered after the cycle.

 

Live sand:

15 lb Caribsea

 

Lighting:

Outer Orbit 150w HQI with 4 Ts and 12 lunar lights. I was going to sell this, but since there were no takers, I'm keeping it.

 

2 tunze 6025 powerheads

Reefkeeper 2 w/ PH probe and expanson socket

JBJ ATO w/ Tom aqualifter

two fan attachment for cooling

 

WaterGeneral 6 stage RO/DI system

 

It's been cycling for about three weeks. I'm mainly testing for nitrites and it's currently at 0.5. I did all the tests a few weeks ago and will probably do another round this weekend to see how everythnig is going. I'll probably wait another two weeks (until my params are normal) before getting a CUC. I'm also still fine tuning the Reefkeeper so that's a work in progress. It's pretty cool that I can schedule all my lights though.

 

It's tough being patient. I catch myself pulling up a chair and just staring at the rock, sand and lights for 5-20 minutes at a time. Whole lotta nothing to see, but just can't help it sometimes. I can't wait to get something in there that moves. :D

 

anyway, that's all for now.

here's some pics:

 

Stand:

SANY0016.jpg

 

SANY0020.jpg

 

DSC04102.jpg

 

Tank

DSC04081.jpg

 

DSC04093.jpg

 

DSC04212-1.jpg

 

DSC04214-2.jpg

 

DSC04128.jpg

Share this post


Link to post
ezcompany

your tank looks very familiar..

Share this post


Link to post
archx
your tank looks very familiar..

 

 

:lol: I actually got the fixture idea from you. I didn't realize it was so big when I received it though.

 

honestly, yours, podrod, dailydriven911, amerijunaican, and others inpired me to get this tank in the first place a couple of months ago. I was close to getting a CAD pro, but decided on this pup.

 

It was a big headache trying to get it delivered to me in one piece though. It took about 4 tries and 2 different online stores.

Edited by archx

Share this post


Link to post
Toomin

i love cube tanks!

Share this post


Link to post
divecj5

Awesome....looks like you are going at everything the right way with top notch equipment. Great job thus far.

Share this post


Link to post
revaltion131
Awesome....looks like you are going at everything the right way with top notch equipment. Great job thus far.

 

+1 It looks like you checked out all of the other Solana threads and did the technical upgrades everyone's been doing preemptively. This should be an awesome tank to see grow.

Share this post


Link to post
archx

Thanks for the kinds words. The various threads here definitely pointed me in the right direction.

 

I had a tunze protein skimmer running since day 1 and I never had to clean the skimmate. I thought it was strange and I've been meaning to figure out why. I've been hesitant since I did some cord management in the back of the tank to make the appearance much cleaner, and I didn't want to take it all apart.

 

So today I decided to finally take a look at the skimmer. I removed the cord and skimmer from the tank. Looking at the manual, I took everything apart and cleaned it. I checked the parts, put everything back together then placed it back in the tank. Low and behold, bubbles! I must've dislodged something that prevented it from working before.

 

Anyway, it's looking really good right now except that it's a little loud. I'll probably wait a day or two before re-adjusting it to make sure it breaks in.

Share this post


Link to post
archx

so in my first chamber, I have chemi-pure and filter floss. The problem is they don't stay in place and move around with the flow of water.

 

Yesterday, I was walking around OSH and I found this plastic grate used to cover rain gutters from leaves. I thought about cutting it up and making some kind of reactor to hold my chemipure and floss in place.

 

It cost me a few bucks and I took it home and began working on it. I measured my chamber and I came up with 4x3.5x12. I can probably get a better fit, but it's working out for now

 

since the material was a very light plastic, it was very easy to cut it with a pair of shears. I cut up the four sides.

DSC04294.jpg

DSC04297.jpg

the glue pen in the pic sucked. I had another tube of loctite glue that I used.

 

Two sides glued together

DSC04299.jpg

 

Putting it all together

DSC04304.jpg

 

In chamber 1

DSC04329-1.jpg

 

I have to say chemi-pure is awesome. I was using charcoal before and the difference is amazing. My water is so clear!

Share this post


Link to post
archx

So I'm looking over some pictures and I found some pics that I took of the tank when I received it. Here's how the Solana tanks arrive for those of you interested...

 

DSC04062.jpg

 

DSC04063.jpg

 

DSC04067.jpg

 

DSC04070.jpg

 

DSC04072.jpg

 

DSC04073.jpg

Share this post


Link to post
justbob

Outstanding. Thanks for the pics. I've just started a Solana as well. Am I wasting my time even messing with the Solana Skimmer, and should I just go out and get the Tunze? It looks like you just used the first chamber for media, and dropped the Tunze into the second chamber. You didn't have to cut the magnet off this way I presume.

Share this post


Link to post
archx
Outstanding. Thanks for the pics. I've just started a Solana as well. Am I wasting my time even messing with the Solana Skimmer, and should I just go out and get the Tunze? It looks like you just used the first chamber for media, and dropped the Tunze into the second chamber. You didn't have to cut the magnet off this way I presume.

 

Hey bob. I didn't detail my problems with my Solana shipping, but I first bought it from fish.com and it was shipped to me 3 times. The first time it never went out, and the other two times it arrived shattered or broken (and it took 8 days to ship each time). I next went with aloha aquarium (ebay) located in your neck of the woods - socal. They were very good and even freight shipped it to my nearest airport. It took 3 days for me to get it.

 

So back to your question. Since it took an extra month+ before I got my tank, I was able to read a lot of the ongoing Solana threads on here. Regarding the stock protein skimmer, I've read that they're pretty good, but are loud and quite a few have stopped working after a couple of months of use. If you don't want to spend the 150 now, just use the stock skimmer for now and in a few months upgrade to the tunze or other manufacturer. From all the threads I've read, you're eventually going to upgrade sooner or later.

 

My skimmer did arrive with a big ass magnet attached to it and it was tough getting it off. I had to cut the sides of the magnet where the glue attached to the box until I was able to pry it apart. It took about 30 minutes and some serious patience to not throw it out the window.

 

Here's a thread where someone detailed the magnet removal. I did practically the same thing.

http://www.nano-reef.com/forums/index.php?...t&p=1627476

 

Once it was off though, it fit almost perfectly in chamber 2. You just have to wiggle it a bit to get the power cord through since it's on the bottom of the skimmer. Others have made a platform for it to sit on, but I just used the power cord to create enough slack so that the skimmer didn't drop any further than I wanted it to then tied the cord down by bunching it up with the other cords and stuck them in a cable cover attached to the back of the tank. The cover also helped clean up the back of the tank, something the wife stressed I needed to do.

 

Before

DSC04273.jpg

 

After

DSC04319.jpg

 

Anyway, good luck with your tank!

Share this post


Link to post
archx

for the past few weeks, my jbj ato would randomly stop working. There would be a faint yellow light in the pump indicator and I would have to move the A/B switch up and down to get it working again. I did change the timeout from the 3 minute to the max and I have the tom aqualifter for the pump.

 

I read in some threads that if the ato reaches the max time while topping off, it will stop working until reset. Is this true? Anyone else experience this?

 

If so, I'll probably have to get pump that will add more water in the time alloted. I guess the maxijet 1200 would be the other alternative?

Share this post


Link to post
oh my fraggin gosh!

Wow you put a lot of money in that tank in terms of equipment and accessories...

 

I've been wanting to start up a Solana. I currently run a full 24g Aquapod with no back wall, a lot of zoos, some shrooms, fiji leathers, and etc, with my blue spot jawfish as a centerpiece, I run an aquafuge protein skimmer combo on the back as my chambers with chaeto and etc. I am debating if I should even convert to a bigger tank, or just start another one all together... Maybe use the aquapod as a mantis shrimp tank lol who knows. But I have coraline algae all over and am debating if I shoul ddo it all over again...

 

Decisions, decisions.. I'll be following this wonderful thread! Good luck

Share this post


Link to post
Biocube14GAL

sweet tank how is the tunze holding up?

Share this post


Link to post
archx
Wow you put a lot of money in that tank in terms of equipment and accessories...

 

I've been wanting to start up a Solana. I currently run a full 24g Aquapod with no back wall, a lot of zoos, some shrooms, fiji leathers, and etc, with my blue spot jawfish as a centerpiece, I run an aquafuge protein skimmer combo on the back as my chambers with chaeto and etc. I am debating if I should even convert to a bigger tank, or just start another one all together... Maybe use the aquapod as a mantis shrimp tank lol who knows. But I have coraline algae all over and am debating if I shoul ddo it all over again...

 

Decisions, decisions.. I'll be following this wonderful thread! Good luck

 

I'm trying not to add everything up so I don't know how much I've already spent :lol: . And I don't even have any livestock yet.

 

I looked at your thread and I love your BSJ. I want to get one myself. Since I don't want to add anymore sand, I'm hoping to make something out of PVC like you did and hopefully it'll take a liking to it as well.

Share this post


Link to post
archx

I was cleaning the tank this evening while the MH was on and on the left side of the tank, there was a huge scratch. I was hoping it was just a mark and tried to rub it out, but it was neither on the inside or outside of the tank. It's within the glass.

 

I'm a bit annoyed, but at least it's on the side closest to the window which I don't view from that often. I just need to forget about it :unsure: .

 

You can only see it with the MH on. The T5s and lunar lights don't show it. The scratch is on the right side of the pic, half way up. It's a horizontal scratch about 6 inches long

 

DSC04336.jpg

 

Oh well, onward and upward.

 

I just looked at the scratch again and it is on the outside of the tank. Maybe I'll get a glass polishing\repair kit this weekend to see if I can take it out

Edited by archx

Share this post


Link to post
justbob

Thanks for the reply. You did a good job cleaning up those wires. I can only imagine how tought it has to be to ship that thing and not break it. Luckily a few places in oc sell this thing so I was able to pick it up. When I first started mine, it rocked a little side to side. I might put a wood brace somewhere under the stand near the bottom for support. The only issue I ran into, was that the seams of the skimmer were coming apart when I got it. I just used some sealant to fix it. I've put a few frags (zoes, galaxy, pipe organ) in since set up and the skimmer actually kicked out some yellowish brown skim. Pump wise, I added 4 606 maxijets on an old red sea wavemaker I had in the garage, and a Koralia 1 - I'm just convinced that more is better than less when it comes to circulation. I think I'm at 45x turnover. I'm tempted to throw in the Tunze Nano....the guy at the lfs has one on a 20 gallon, but it never seem to be producing much more skim than those old seaclones (too funny) if you remember those. I'm not doubting the tunze, just haven't seen one in full board skim action I guess. Nice to see that you only needed to hack that magnet for a half hour....lol.

 

It happens. My Solana came with a small pit in the front glass. Minor, but when the tank is empty it looked a lot worse. Like you said, can't do much about it at this point.

Share this post


Link to post
justbob

Nice work......I'm waiting to see how my Solana skimmer does before I do the Tunze upgrade. I'll probably end up switching it sooner than later.

 

What are the thoughts on using any carbon consistently in regard to removing beneficial food/etc.? Is this nothing to worry about? I've used Chemi-Pure before, years ago and always liked the results. But I was afraid to drop one in the solana, for fear the corals may not get enough of the random free floating creatures that the Chemi Pure may remove.

Share this post


Link to post
archx

I'm thinking of adding a wooden brace to the stand also so I can move it a bit easier. I did replace the metal pieces at the bottom of each leg with round plastic pieces that attach to the legs to make moving the stand easier. It helps, but the stand does rock when I move it so I still have to be careful.

 

Regarding the Tunze, so far my skimmate is light brown and wet, but there's nothing in the tank yet and my cycling looks to be about done. I'll find out how good it is soon enough. Biocube14gal said you can special order a Tunze without the magnet so that would be the way to go if you ever decide to purchase one. save yourself the headache of potentially breaking it.

 

regarding the media, I'll probably take it out when I start putting in some livestock, throw in some chaeto in chamber 1, and see how it goes. Then maybe I'll put it back in and see now everything responds. I'll have to research this a lot further though.

Share this post


Link to post
archx
for the past few weeks, my jbj ato would randomly stop working. There would be a faint yellow light in the pump indicator and I would have to move the A/B switch up and down to get it working again. I did change the timeout from the 3 minute to the max and I have the tom aqualifter for the pump.

 

I read in some threads that if the ato reaches the max time while topping off, it will stop working until reset. Is this true? Anyone else experience this?

 

If so, I'll probably have to get pump that will add more water in the time alloted. I guess the maxijet 1200 would be the other alternative?

 

I received a reply from JBJ about my ATO issue. Looks like the aqualifter is repenishing the water too slowly and the time duration on the ATO has maxed out. If this occurs, you have to reset the ATO for it to resume normal operation. I have a pump at home that will probably do the trick, but I have to purchase larger diameter tubing for it.

 

The aqualifter was doing so well too. At least I can make the back of my tank cleaner looking.

Share this post


Link to post
archx

I had an extra odyssea powerhead laying around so I decided to use it for the ATO. The down side is I had to use bigger tubing as well. At least now when I need a top off, it takes only about 5 seconds to fill up instead of 5-14 minutes with the aqualifter. Now I just have to dial the ATO down from the 14 minute timeout back to 3 min. It's working a lot better though

 

DSC04344.jpg

Share this post


Link to post
jwalsh1

You mentioned the extra brace...I ended up adding two extra braces made from 1x6. Cut the 1x6 to fit, beveled the edges and painted it the same color as the stand. I attached one right around the middle of the stand, maybe slightly lower, and the other in between the existing and new brace. Theres around 2 inches between each brace. The new braces stiffened the stand up considerably.

Edited by jwalsh1

Share this post


Link to post
rmcgookey

i have the JBJ ATO and Tom aqualifter pump and i had to put the resevoir on the shelf closer to the tank and extend to max timing for pumping and I still sometime get the auto cutoff because it takes too long to top off. Doesnt happen often though.

 

Have you been able to get water from the bottom shelf to the tank with the tom pump?

Share this post


Link to post
justbob

I have to do that as well and get my ATO set up. I know I have one in the garage somewhere, but it may be too tall (stick type). I had no idea id be filling those top off bottles every day. I should have realized this. I do not use the lid for the solana which doesn't help of course but I'm not going to remove that glass piece every time I need to get in there. I'm going to cut that top with a glass cutter, and put a 4 inch piece on there toward the back- that way I can run my 3 LED Current blue lights I picked up..........I don't recall if you mentioned before if you are going open top as well.

 

The brace idea to strenghten the stand is probably a smart idea. Jwalsh mentions it worked for him. My next thought beyond that is a chiller. Do any of you find your water is going past 80 (so far...summer hasn't hit us yet) and what do you plan on doing in the even it does become an issue?7. I'm capping at 80 on a decently warm day...not a hot day. Haven't had a really hot one since set up (huntington beach).

 

Nice. No reason not to add the brace. We spend enough time tinkering, modification of skimmers, etc.

The least we can do is make sure our stand doesn't collapse on us....LOL

 

You have not had any issues with Tunze releasing micro bubbles into your pump/return section? Do you use any type of bubble diffusing material under the Tunze, or in the bottom of the (new) skimmer section - or anything after the Tunze and before the return section I guess I should say.

Share this post


Link to post
archx
You mentioned the extra brace...I ended up adding two extra braces made from 1x6. Cut the 1x6 to fit, beveled the edges and painted it the same color as the stand. I attached one right around the middle of the stand, maybe slightly lower, and the other in between the existing and new brace. Theres around 2 inches between each brace. The new braces stiffened the stand up considerably.

 

yeah, every time I move the stand, it sways. I'll have to brace it like you did when I get a chance. I looked at your solana thread. Have you resolved your issues with the lfs and your tank yet?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...