Jump to content
kuianai

Kuianai's 24g Aquapod

Recommended Posts

kuianai   

Hi everyone! The reef bug hit me last November and after 5 months of reading, researching, making lists and slowly buying equipment, my tank finally got started last week.

 

Tank

Aquapod 24g w/stock lighting 150W MH HQI 24" 96w Nova Extreme T5x4

Biocube 29g stand

Maxijet 1200 (replaced stock pump)

Koralia 1

Eggcrate mod with filter floss

Refractometer

Mighty Mite RO/DI

Oceanic Salt mix

 

Livestock

5 astreas

5 cerinths - 2 black shelled, 3 white shelled

2 scarlet reef hermits

2 mexican red-legged hermits

 

Corals

Various zoanthids

Various palythoas

Frogspawn

Clove Polyps

Various Ricordia Florida

 

 

H20's and many others threads helped me in so many ways. I fell in love with Fiction's zoas and C'est Ma's ricordias which will be my main corals. I haven't yet decided what I will add with some height to it. But, I still have a long way to go before that time comes. So here's some photos.

 

Egg Crate mod

 

DSC00316.jpg

 

I also made this lid to cover the gap between the display area and the back. I just need to modify it a bit to fit the cord from the Koralia.

 

DSC00313.jpg

Edited by kuianai

Share this post


Link to post
kuianai   

I ordered 24 lbs of fully cured nano rock from Premium Aquatics and received it last Friday.

 

This is how many pieces I got. (ouch) I did get very overwhelmed when it came time to put it in.

 

DSC00332.jpg

 

Here's a full tank shot. I didn't get all the rock in. I thought this amount was pushing it anyway but I like how it turned out. I will keep the extra pieces for rubble to glue frags on.

 

DSC00365.jpg

 

Here's the two caves

 

DSC00344.jpg

 

DSC00343.jpg

Share this post


Link to post
kuianai   

The Good and Bad Hitchikers

 

I saw one bristleworm as I was adding the rock in. I also saw another worm that crawled out of the rock and died. I'm sure there's many more. I do have the usual pods however, this hitchiker put a smile to my face. It's some kind of bivalve that I watched squeeze out of a rock and by the next morning it was on the sand bed.

 

DSC00370.jpg

 

Now for the bad hitchiker. I found one aiptasia. My Joes Juice arrives tomorrow and I can't wait to get this thing out of my tank. I'm praying this is the only one.

 

DSC00364.jpg

Share this post


Link to post
kuianai   

Thanks Lakshwadeep!

 

I received my Joe's Juice yesterday. I took the aiptasia rock out and put it in a bucket with some extra tank water I had left over from when I put the rock shipment in. The aiptasia came out about a half hour later when I hit it with the juice. I left the rock in the bucket for another hour, swished it around then placed it back in the tank. Today, so far there's no trace of it. Let's hope it stays that way at least for a long while.

 

My water parameters so far are:

 

SG - 1.025

Ammonia - 0

Nitrite - 0

Nitrate - 5

 

I have not had any trace of ammonia or nitrite showing as of yet. The live rock is fully cured. I have not had a diatom bloom yet either. I also have not done any water changes. My photo period is 5 hours. What I would like to know is, is it ok to change the filter floss or will it mess up my cycle?

 

Robin

Share this post


Link to post
airangel   

Love the rock work, are they epoxied or just stacked?

Interesting egg crate cover....I'm doing w/o as too much sticks out from my compartments.

I'll be watching your thread, curious to see how it progresses.

Very nice so far!!

Share this post


Link to post
kuianai   

Hiya Airangel! They are just stacked right now to make it easier for me to remove some if needed. I did push on them alot to make sure that they are locked.

 

I kept reading how members fishes kept jumping into the back compartment because of the gap that the Aquapods have so I was playing around with the eggcrate and came up with that solution. My crazy behind made it without thinking about the Koralia cord. But I still think it came out nice and the lid closes perfectly with it on. I'm gonna modify more the next time I have the weekend off.

 

Robin

Share this post


Link to post
airangel   

I do think stacked is the way to go. I wish I had gotten smaller rocks (tank came with stuff already), I've got boulders!!

I have so far been lucky, no ones jumped onto the floor or into the chambers.

I have a skimmer in one chamber, along with chemipure/purigen/floss....other chamber is pump (MJ1200) and heater. I'm looking into an ATO as topless tanks evap massively (at least mine does in the hot Az temperature)..plus I've got a fan hooked onto the back rim too.

Share this post


Link to post
kuianai   

I was saving up to go topless at first but when I heard that Current was coming out with a new 20' T5 fixture, I figured that I would wait to check it out before I decided which way to go. I do know that the bulb choice sucks for it right now but we can only hope that they come out with more than 2 choices. Plus, I don't plan on doing the upgrade until around fall.

 

I do love your yellow clown gobies! That is one fish that I want for my tank. I'm not sure what else will be in there as my focus for the time being is the corals moreso than fish.

 

Robin

Share this post


Link to post
kuianai   

So 6 days has passed since zapping the aiptasia with Joe's Juice and there has been no sign of anymore in the tank so far. However, I have a new battle. The most dread of of all, BRYOPSIS! Why is all of this happening to me so soon! I haven't even gotten my diatom bloom yet and I'm battling this stuff. I guess it can only make me stronger. So, the magnesium test kit and the Tech-M is in the mail and it should be here on Friday. Here's my parameters as of today:

 

SG - 1.025

Ammonia - 0

Nitrite - 0

Nitrate - either 5 or 10 (using API test kit and both colors are the same)

PH - 8.2

Photoperiod - 5 hours

Filtration - nothing but filter floss, no sponges, no rubble, just floss.

 

I have not had any ammonia or nitrite showing as of yet. I do have cure live rock in my tank so I'm not sure if that's why. Still no diatom bloom. There's nothing in my tank other than lr, ls and saltwater. My water source is RO/DI water that i made from my unit and TDS is 0. I also have not done a water change yet. What advice can anyone give me with this? Should I do a water change? Or should I let it be for another week or two and battle this Bryopsis? I really want to get rid of this stuff before I get a CUC. Thanks in advance.

 

Robin

Share this post


Link to post
Sctn4Elk   
I have not had any ammonia or nitrite showing as of yet. I do have cure live rock in my tank so I'm not sure if that's why. Still no diatom bloom. There's nothing in my tank other than lr, ls and saltwater. My water source is RO/DI water that i made from my unit and TDS is 0. I also have not done a water change yet. What advice can anyone give me with this? Should I do a water change? Or should I let it be for another week or two and battle this Bryopsis? I really want to get rid of this stuff before I get a CUC. Thanks in advance.

Robin

 

My tank is 3 days behind you and I am just now seeing the brown algae bloom. I run my light 12 hours a day on the main tank (9 am - 9 pm) and 12 hours on the sump (9 pm - 9 am). Negligble readings on Ammonia, Nitrite and Nitrate...

 

5 gal bowfront

Share this post


Link to post
cfeist   

Nice start. It looks like you have done your research here and elsewhere.

 

As for the no ammonia/nitrite so far, that doesn't mean it won't occur. I also had fully cured rock from premium aquatics and my ammonia never really took off either, it stayed between the 0 and next color the entire cycle. As for Nitrites I would wait, they most likely will pop up soon. I didn't have my diatom bloom until a week or two, but I would give it a bit longer. I agree with the API nitrates colors, they are impossible to see. Although anything under 20 is a reasonable level, and I did at one point have it be pure yellow or 0.

 

I wouldn't do any water changes until you have seen something show up, or the water has remained 0 for a week or more. At that point you will do your 20%/end of cycle water change to remove nitrates.

 

I had some what I thought were bryopsis, I got two turbo snails and them destroyed every bit of it, so far so good. Although I took the turbos back because they were bulldozers.

 

Looking forward to your tank developing.

Share this post


Link to post
kuianai   

Thanks, I will wait a whole lot longer. Cfeist, I did do alot of reading and 95% of it came from this incredible site and it's search functon. Most of my questions were answered that way while I was a lurker. lol I do believe it is bryopis. It looks like a fern leaf with branches. It's not at the bushy stage but I keep seeing stalks pop up here and there on different rocks and also in the sand bed. Also there are filaments of it on the front of my glass. I tried to take pictures but my camera won't focus on the one stalk.

 

Robin

Share this post


Link to post
hoganrj   

Very nice rock work. It looks Great. I like the egg crate backing. I am one of the people who lost a fish to the back Tank. Looking forward to wathcing your progress. :D

Share this post


Link to post
kuianai   

Thanks Hoganrj!

 

Just a quick update. Over the past week I raised the mag to a little over 1600 using Tech-M and the bryopsis is now gone, thank goodness. Diatoms have finally appeared along with some green algae. I also saw a few hydroids on the glass. I raised my photoperiod to 8 hours and I'll be doing my first water change tomorrow, woohoo!! I made up my batch of water last weekend and want to try and get into the habit of mixing the next batch right after a water change. Over this next week I'll be raising my photoperiod to 10 hours and see how my temps run. Since the weather has been a little wacky this past week, so has the temps in the tank. I'm trying to work on that before I add my CUC. You know I can't wait for that. I'm really tired of staring at the rocks praying that something moves. fingerscrossed lol

 

Robin

Share this post


Link to post
Reef507   

It sounds like you are off to a great start. I love the way you did your rock work.

 

I am on my second batch of LR from Premium Aquatics and I have been very happy with it. I did have a nitrite spike, but it went down to 0 in about 7 days.

 

I can't wait to see how your tank developes. :)

Share this post


Link to post
kuianai   

I just wanted to do a quick update. Other than diatoms, green algae and temp swings nothing new has been happening with the tank. I did my first water change last weekend and I will be getting some CUC members tomorrow. Woohoo! There will finally be some movement in my tank. I'll let you all know what I get. I know everyone loves pictures here (me too) so I promise to have some updated shots soon.

 

So guess what I did. I broke the first cardinal rule of Nano-Reef dot com. Don't Go Cheap. lol Here I was trying to wait for Current to release the new 20" Nova Extreme Pro and I'm about to order me a Sunpod 150w HQI. What's been happening is that I've been having some serious temp issues with the lid on. I'm talking about 84 to 85 degrees. I've tried changing the flow and increasing the flow. As soon as I would lift the lid up, the temp would drop 4 degrees. I tried to attach the double clip-on fan through the feeding door but couldn't get it on securely enough for my sastisfaction. So today, I left the lid up all day long and the temps stayed at 78 degrees. I have to get this stable before I start buying coral. So it's time to go topless, like right now! Even though I know there are more temp issues with MH's, there's alot of room to add more equipment without being hindered by a lid. The bottom line is that's what I get for going cheap. If I had gotten the MH package in the first place, I would've saved at least a hundred bucks. Hopefully someone new who's thinking about lighting would read this and learn from my mistake. :D

Share this post


Link to post
kuianai   

Today I finally added my CUC and they went straight to work. I bought 2 blue leg hermits, 2 scarlet hermits, 2 cerinths, 3 white shelled snails sold as Cerinths and 5 astreas. I ordered the Sunpod 150MH light from PA and it should be here on Wednesday. I also added some chaeto in a soap dish and purigen in the back chamber. Here are some updated tank shots.

 

DSC00433.jpg

 

DSC00431.jpg

 

DSC00434.jpg

 

DSC00435.jpg

 

DSC00436.jpg

 

DSC00429.jpg

Share this post


Link to post

Everything is looking great. I can see the coralline algae is starting to really come in. Don't you love the encrusting plate coralline algae? I had a rock covered with it in my 35G and the pods/other creatures seemed to like it.

 

You aren't going to regret buying the sunpod. Its a great system.

Share this post


Link to post
Reef507   
Today I finally added my CUC and they went straight to work. I bought 2 blue leg hermits, 2 scarlet hermits, 2 cerinths, 3 white shelled snails sold as Cerinths and 5 astreas. I ordered the Sunpod 150MH light from PA and it should be here on Wednesday. I also added some chaeto in a soap dish and purigen in the back chamber. Here are some updated tank shots.

 

DSC00433.jpg

 

DSC00431.jpg

 

DSC00434.jpg

 

DSC00435.jpg

 

DSC00436.jpg

 

The tank is looking great. Your coraline is really taking off!!

 

DSC00429.jpg

Share this post


Link to post
kuianai   

Thanks Featherduster and Reef. You know I haven't paid attention to how much coralline has grown on the rocks. I've been staring at them every single day for hours too! Feather, after you mentioned it I looked at my first FTS and was amazed at the difference. There's even some growing on one of the rocks on the side of the tank.

 

I can't wait to get the Sunpod. It's supposed to come in tomorrow. Y'all just don't know how excited I am. To think I can now explore the possibilites of hob refugiums, ato's, skimmers and many other things. I need to save up some more money! :lol: Plus I get to see this shimmer so many here have talked about.

 

Robin

Share this post


Link to post
airangel   

Can't wait to see pics with the new lighting. And you thought you had heat issues before, lol.

You may need to look into some fans (cheaper than a chiller) and an ATO soon. I just got both of those hooked up on mine.

I'm going back to my chaeto soap dish, had the cpr in tank fuge earlier on, may see about hooking a small powerhead to the holes for some flow thru it.

Ellen

Edited by airangel

Share this post


Link to post
kuianai   

Hahaha, will it be that bad Reef? I do have an Azoo double clip-on fan. Will it help with the heat issues? I need to save some more money before I do the ATO. I'll research it though in the meantime. These gas prices have been kicking my a$$ cause I drive from here to KOP, PA for work. That's 90 miles a day!

 

Robin

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×