Jump to content
Dooderino

The Dude Abides.

Recommended Posts

Dooderino

Let’s try this again. I was at a home show and saw a couple of marine displays. I dipped my hand in salt a long time ago but got out of the hobby to pursue other hobbies. Well now I’m older and make enough money to do all of my hobbies. I have 120g FW tank that used to house my Iguana. I started it up after my old lizard passed. I wanted something that would be low maintenance and the FW tank is easy. Vacuum and WC once a month is all I do.

While down at the home show they had a 29g Nano AIO on display and I thought it would be cool to do salt again. 29g is pretty small compared to my old 75g I had back in the day. I thought the maintenance would be pretty easy once I get everything set up. After some looking around at the different AIOs at my local LFS I ended up with the Oceanic BioCube 29g. I couldn't pass up the deal, $199.

I bought live rock from 2 different stores. I also bought all the usual equipment to go with a tank. I did not take the LR home right away. I tagged the rock and left it at the LFS for a couple of weeks. In that time I built the stand, checked the tank for leaks and finished buying some equipment.

 

Here is the tank before water.

Nano001.jpg

 

 

I mixed some Instant Ocean salt with the RODI I bought from the LFS for $.50 a gallon, that’s cheaper than Wal-Mart! I let the tank run for a few days and got the temp. set and the SG at 1.023. I also wanted to see the evaporation rate. Seems about 8oz a day.

 

The rock I picked from the stores were pretty well cured and I left them there for a while to be sure. I loaded up a couple of buckets with SW in them (half full) from my tanks and went to the LFS to pick up my LR and LS. When I got home I set up the aquascape the best I could and then added the sand. POOF!!! No more rocks.

Day 1

Nano002.jpg

 

 

 

Day 2

The cloud is almost gone.

Nano003.jpg

FTS

Nano004.jpg

I found this on the side of my rock. I asked around and was told it was aptasia. I never had to deal with that before. I thought it was some kind of algae or worm at first. I'll buy some Joe's Juice and will take care of it later. Not much later, but later.

Nano005.jpg

 

I also checked the parameters. Zero's. To be expected I was told.

 

Day 4

I changed the 'scape. I like the new one better. I also found out that my tank was missing a part from the factory. I thought they shipped me the wrong filter cartridge but as it turns out one of the slots was missing. This explains why I scratched my head for a couple minutes on how the filter mounted. In the end I rubber banded the cartridge to the bottom of the drip plate. Seems to work well there right now but I will ditch it in a week anyways. I also put in some polishing pads on top of the Chemi-Pure bag that is on top of the bio balls. I also installed a protein skimmer.

 

While I was at the LFS the marine manager said I could buy some fish to help cycle the tank further. He was not surprised when I told him what my numbers were. He said it was to be expected because of the fully cured rock I bought from him and another reputable LFS. I kinda raised an eyebrow at the suggestion so I thanked him for the "Joe's Juice" and went to Petco to have a look around. At Petco they had a sale going on. Cool for me since I don't think the fish would live in such a new tank anyway. I bought a Green Chromis for $3 and a False Clown for $7. And to top it off they had crabs (blue hermit) 3 for $1. So in the end I left with a little bag of water towards home.

 

I know all of you think I'm crazy for buying fish so early. I was told In my other thread. The one that was hi-jacked and then locked. That I added them way too early. Nothing I can do about that now.

 

So on to the pictures...

Here is the new a-scape w/ flash

Nano020.jpg

Floyd

Nano042.jpg

Right,

Nano047.jpg

Left,

Nano048.jpg

 

Here are a couple of pictures of the PS I modified to fit. It is a SeaClone 100. I got it from the LFS and saw one in action at the store. I made a couple of mods to it to make it work. FirstI bought some 1" clear vinyl tubing and extended the hose that went to the pump. I also extended the hose that went from the u-bend to the skimmer. I don't know if it will work but I'm going to try. I had to cut some holes in the back of the lid but as you can see it was minimal and the only thing you can see from the front is the foam canister.

Nano033.jpg

Nano035.jpg

Edited by Dooderino

Share this post


Link to post
TUDIZZLE

:welcome: to the BC crew

 

Really nice rocks you got there. Might be too early for fish but time will tell. I would definetly wait to see how the tank reacts to your new inhabitants before adding anything else.

 

Also the stock filter cartridge sucks. Check around for the filter mod that most BC users do. There are actually details on how to do two different filter mods in my thread. Either will increase the effectiveness of the filtration significantly and save you mucho dollars.

 

 

Happy Reefing!!!

Share this post


Link to post
Dooderino

Day 7

So I changed the 'scape around again. I think I finally got it. Lots of caves and the better side of all the rocks are showing. The parameters are well. Fish and CUC still alive. YEA!

FTS

Nano049.jpg

Left

Nano051.jpg

Right

Nano069.jpg

You can see how big the shell is on the right. The crab thought he stole a mansion but in reality he stole a double wide. The crab second from the left is my unidentified crab. I call it "Miss. Understood"

Nano214.jpg

 

Day 11

The diatom bloom is just starting. Parameters in check. Everything is still alive and kicking. I added a pair of scarlet hermit crabs to the mix. I never had hermits in my old 75g but I did notice thet the "blue legs" I got from Petco were not "Blue Legs" at all. Two of them are Vietnamese Yellow Tips and the other is an unknown. Ah well. I guess I will just have to keep a close eye on them. I also added water to the QT I built. I left my bio balls in the AIO and will transplant them when I need to use the QT. I also use the QT as a warmer/mixer for my water changes. I did a 5 gallon change.

FTS

Nano221.jpg

Green eyes

Nano229.jpg

Feather Duster

Nano232.jpg

QT

Nano233.jpg

 

Day 13

So I'm going through a serious diatom bloom. My crabs are fat. My one turbo snail is slow and my tank looks like hell. I'm almost positive my fish are going to kick the bucket but I checked the levels last night because I was worried and I got zero's across the board again. But my pH is up to 8.4. I thought for sure my Nitrates would be through the roof. Really weird.

The brown boom.

Nano241.jpg

One of the yellow tips decided that this was good enough to call home

Nano235.jpg

I noticed a small polyp on one of my rocks.

Nano236.jpg

Share this post


Link to post
divecj5

I was following your previous thread about this tank but gave up after things got out of hand. Either way, welcome as Tudd said to the BC Owners Crew. There are a lot of us on here that have had our tanks up and going for a little while now and there are a lot of others that are at the same step as yours.

 

As Tudd said and others said before, you definitely introduced the fish and snails a little too early in the game....time will tell how they do. That said, where is the tank at now parameters wise? I see that in your ticker your tank is about 23 days old?

 

Hope all is well in your tank and feel free to ask questions on any of our threads and we will try to help out.

 

One thing I did notice on one of your first couple pics is that you have a pretty big aiptasia/rock anenome that you might want to take care of right away before it becomes a nuisance. A little Joe's Juice will nuke it quickly.

Share this post


Link to post
Dooderino

Day 22

I checked the parameters and everything is zero with the exception going to the 'trates, they are at 5. The diatom boom is about over. The green hair algae is being dealt with by the CUC. I did one more aquascape. I like this one. The only thing I don't like is the one rock that is high and center. I haven't found the right spot for that one yet.

 

Over the past week or so I added to the CUC. I added 5 tiny blue legs, 4 nassarius snails, 2 small turbo snails, and 2 more small scarlet crabs. I also added a peppermint shrimp to eat the aptasia that seems to be all over on of my rocks. It's cool cause he lives inside the same rock and he already ate one of the bigger aptasias that is couldn't get to. I only squirted the big ones.

 

I was also at the LFS and they had a sale. 25% off all marine/FW life. They got a shipment in last week and in it was some clowns. I don't know what kind of clown I got but it is a lot darker and redder than my false perc. When the new clown finally did make it into the display he was bullied by Floyd (my flase perc.) all afternoon and evening till the lights went out. This morning they were good friends and seem to stick together now. I moved the chromis to the QT tank after the new clown came out of the qt tank. What a PAIN IN THE BUTT he was to catch. I didn't want to add any more bio load to the Cube and the chromis is going back the the store. I will donate it if I have to. I also caught a huge bristle worm in chamber one. It looks like the harmless kind so I left it in there. A huge brittle star came out of no where too. I have no idea where he was hiding but if I had to quess it was the rock with all the big holes all over it. I also saw a cool feather duster, tube worms, loads of tiny bristle worms, some amphipods and one copepod. So here are some pictures.

FTS

Nano334.jpg

Left

Nano331.jpg

Right

Nano332.jpg

True or False?

Nano287.jpg

Friends at last.

Nano335.jpg

Hairy

Nano250.jpg

Zombie

Nano251.jpg

A blue with his new shell on.

Nano253.jpg

Brittle Star

Nano255.jpg

Miss Understood

Nano256.jpg

Share this post


Link to post
schwaz

I am concerned about your stand. 1 gallon of water is roughly 10lbs. Is your stand rated 250+ lbs?

Share this post


Link to post
Dooderino
I am concerned about your stand. 1 gallon of water is roughly 10lbs. Is your stand rated 250+ lbs?
It is anchored to the wall.

Share this post


Link to post
Dooderino
I was following your previous thread about this tank but gave up after things got out of hand. Either way, welcome as Tudd said to the BC Owners Crew. There are a lot of us on here that have had our tanks up and going for a little while now and there are a lot of others that are at the same step as yours. As Tudd said and others said before, you definitely introduced the fish and snails a little too early in the game....time will tell how they do. That said, where is the tank at now parameters wise? I see that in your ticker your tank is about 23 days old? Hope all is well in your tank and feel free to ask questions on any of our threads and we will try to help out. One thing I did notice on one of your first couple pics is that you have a pretty big aiptasia/rock anenome that you might want to take care of right away before it becomes a nuisance. A little Joe's Juice will nuke it quickly.
I read your whole thread. Pretty neat set up you have going there.

 

:welcome: to the BC crewReally nice rocks you got there. Might be too early for fish but time will tell. I would definetly wait to see how the tank reacts to your new inhabitants before adding anything else.Also the stock filter cartridge sucks. Check around for the filter mod that most BC users do. There are actually details on how to do two different filter mods in my thread. Either will increase the effectiveness of the filtration significantly and save you mucho dollars.Happy Reefing!!!
Thanks for the tips. I will check those out for sure. Edited by Dooderino

Share this post


Link to post
Dooderino

I moved the rock the was on the very top. I didn't like it there but just couldn't figure out where it should go. I was staring at the tank last night and it just came to me. I suppose it was the angle but I could just see the where the rock was supposed to go. So I moved it and found it was incredibly stable. It looks great too. Provided a bit of an overhang and some shade on the floor.

 

I also made a shelf for the second chamber. I removed the false floor and balls. Inserted the shelf stand, bio balls (till I get rubble). Put the eggcrate shelf in, the chemi-pure, then some more eggcrate, the filter pad, and finally the drip plate. The chemi-pure actually sits flat now and will have better flow through it. The pad sits flat now too. I removed the plate in chamber 1 and put the heater and temp probe in there.

 

I was on Diggs thread and read about getting a rio6+ and replacing the stock power head. I want to add some loc-line with a y-connector. I have a dead spot on the left side of my tank that is collecting crap. I also want to move the hydro-flo closer to the center of the tank. I like that idea. At least this way I will have a pump I can use to mix my SW. Right now I am stealing water from my QT. One cool thing about having the QT set up and running is I have 10 gallons of pure, heated, mixed, SW at all times.

 

I will post pics later. Not much to see. I also bought a reef test kit and went through the tests. I bought some supplements to help the corals out when I get around to adding them.

 

Speaking of corals do any of you trade or frag out as they get too big?

Share this post


Link to post
Dooderino

Well my new clown vanished after 2 days. Poof! No where to be found. So I scratched my head for a while. I went to my LFS to tell them what happened and they said to set a trap. So thats what I did. At first I caught some zombies and my peppermint but after some modifications to the trap I started to catch bristle worms. I caught one that was like 9-12 inches long. So I'm going to catch as many bristle worms as I can. I know some people say they are good but something snagged that clown.

 

I checked the parameters this afternoon.

Amm-0

trite-0

trate-5

pH- 8.4

sg- 1.025

cal- 420

phos-0

 

I've been starving the fish, (not really but really lite feeding) until I feel like the bristle worms are almost gone. Everything is doing well.

 

Not too bad for adding fish on day 4. ;)

Share this post


Link to post
TUDIZZLE

Check your back chambers the clown fish is notorious for jumping the back wall. I will almost gurantee that is where you little buddy is. There is a simple mod that can be done to prevent this from ever happening. Check my thread for details

Share this post


Link to post
ClowningAround

Sweet rock and i love the pick with all the hermits lined up!! :lol:

Share this post


Link to post
Dooderino

So I was in a book store today during lunch and I was reading a pretty cool book. I don't remember the name of it but I will be back to read more on another day. While flipping through the pages I learned that my crab "Miss Understood" is a blue eyed hermit crab. Well at least that question is answered. So now it's new name is Frank (Sinatra- Ol' Blue Eyes, get it?).

 

I added some loc-line to my tank. I "y"ed the line and sent water to the left side and the hydro-flo to the middle. I need to swap pumps though. The stock one is definitely not enough for this loc-line mod. Any suggestions? Rio6 or 8? Maybe a Maxi 1200? What is the stock pump anyways?

 

One of my scarlets got killed or died. I found a half eaten body this morning. Everything else is doing great. Since I caught that huge bristle worm I decided to replace the missing clown. I usually won't be so quick to jump but there were only a few of the red ones left and I like the color. I will post pictures Sunday or Monday. It will be 5 or so weeks by then.

Edited by Dooderino

Share this post


Link to post
Gvtv44

The Dude Abides.

Share this post


Link to post
c est ma

Hey Dood, glad to see you started a new thread! Your tank is coming along very nicely.

 

Did you check your back chambers for the clown?

 

Also, are you sure your scarlet died? Have a look at the first pic in this thread to see how much a normal molt can resemble a dead body:

 

http://www.nano-reef.com/forums/index.php?...=132719&hl=

 

--Diane

Share this post


Link to post
Dooderino

According to your pics it was a molt. Sweet one less death. My peppermint molted and looked like a snake skin but they are kinda clear. Good thing it wasn't my fire shrimp or I would have really been pissed.

 

I did a lot of reading about these brittle stars. The one that came out of my rock is pretty big. So I guess the clown could have been done through by the star. I don't know. The star is cool but if he is a fish eater he is toast. I'm going to feed him and my fire shrimp tonight. Just for good measure.

Share this post


Link to post
spanko

So have you found the clown? What fish are now in your tank?

Oh yeah and is the stand holding up for you?

Edited by spanko

Share this post


Link to post
Dooderino
So have you found the clown? What fish are now in your tank?

Oh yeah and is the stand holding up for you?

I never found the clown. I bought a new one 5 days after the disappearance. Same hatch as the last one so he has the same dark color. His name is Rupert. If he just so happens to turn into the female I will change his name to Ruby. I do still have Floyd and Lymon. But Lymon is on borrowed time. I want to get a YWG and a firefish. Frank is by far my most entertaining crab. He has a habit of jumping on a turbo snails back and going for a ride. The best part is when the snail does it's little bucking defense thing and he falls off. My fire shrimp, Sparky, always goes for my fingers when I'm going in for some cleaning. It is cool to feed him. He take food by hand. So does the brittle star. I can't get Andre the peppermint to feed from my hand though. I think all of the BLHs have switched shells. One of my YTHs (yellow tip hermit) likes to hang out in the exact same place on one of the rocks.

 

The stand is working out great so far. Hold pictures and books and behind all the decor is some of the tank stuff. :)

Share this post


Link to post
Dooderino
The Dude Abides.
I don't know about you but I take comfort in that. It's good knowin' he's out there. The Dude. Takin' 'er easy for all us sinners. Shoosh. I sure hope he makes the finals.

Share this post


Link to post
TUDIZZLE

Did you see that caligirl found a fish in the back chamber after 3 weeks!

 

Sometimes they hide inbetween chambers 2 and 3 at the bottom. Have you ever tried feeding a little in the back, powerheads off, with some floating food to see if it comes out? Do you still have the false bottom on chamber 2? I guess I just can't give up hope!! :D

 

 

I always crack up at the pic of all of your hermit crabs. Looks like a line-up from the Usual Suspects!

Edited by TUDIZZLE

Share this post


Link to post
Dooderino
Did you see that caligirl found a fish in the back chamber after 3 weeks!

 

Sometimes they hide inbetween chambers 2 and 3 at the bottom. Have you ever tried feeding a little in the back, powerheads off, with some floating food to see if it comes out? Do you still have the false bottom on chamber 2? I guess I just can't give up hope!! :D

I always crack up at the pic of all of your hermit crabs. Looks like a line-up from the Usual Suspects!

I actually tore my tank apart. After he vanished I took the false floor out of 2, took out the skimmer pump, the sump pump, and the floor in chamber 1. No fish.

 

I love that movie. That's where I got my catch phrase: The greatest trick the Devil ever pulled was convincing the world he didn't exist. And poof. Just like that, he's gone.

 

I use "and poof. Just like that, he's gone" all the time in daily life. I might change it a bit every once in a while though. Like when my woman gets mad at me and goes for a walk. Perfect for, "And POOF! Just like that, she's gone!" That usually makes it worse but when she calms down she actually laughs most the time.

Share this post


Link to post
spanko

The favored replacement pump for stock pump is the Rio 6hf (hyper flow). Less wattage used than the stock and 350 gph.

Share this post


Link to post
Dooderino
The favored replacement pump for stock pump is the Rio 6hf (hyper flow). Less wattage used than the stock and 350 gph.
Is it favored because of the low wattage? Less heat? Cause the rio 1100+ is about the same gph and I can get it locally. I can get the 6hf over the net but after shipping it's a wash. I see the outlet is 5/8"OD. Is the stock hose this size or do I need a new one. Also do I need to change something in the bulkhead fitting to make this hose work?

Share this post


Link to post
spanko

Yes low wattage, less heat and it is a direct fit for replacement with no modification.

Share this post


Link to post
Dooderino
Yes low wattage, less heat and it is a direct fit for replacement with no modification.

I will order it today.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...