Jump to content

Yellow polyps


stingythingy45

Recommended Posts

stingythingy45

Is it normal for them to close up after a week and never open again(except for a few hairs)?

I have one on a a small piece of live rock that I puchased that closed and has not opened in two weeks.All water parameters are great.I don't have it in the direct line of the power head.Could it be the lighting?It's under 65 watts 50/50 in a 20 gallon long.Please help,Fabio hasn't shown his fabulous hair in two weeks.

Link to comment
bubbles3660
Is it normal for them to close up after a week and never open again(except for a few hairs)?

 

Are you trying any phyto supplements? Is it close to any other corals that may be stinging it? Mine didn't start really growing until I moved it away from my torch.

 

post-26405-1182275969_thumb.jpg

 

 

--bubbles

Link to comment
stingythingy45

Wow,your look great.

I wasn't sure if I was going to get a reply,thanks.

No,it's not near any other corals.It's on a rock that just has a few feather dusters.

I've only used Kent Micro-vert in the tank.I also feed frozen mysis shrimp every other day.

Link to comment
bubbles3660
I wasn't sure if I was going to get a reply,thanks.

No,it's not near any other corals. It's on a rock that just has a few feather dusters.

I've only used Kent Micro-vert in the tank.I also feed frozen mysis shrimp every other day.

 

It took a few months for mine to perk up. They are in a medium flow area on the substrate with lots of light (75W MH). I feed w/ phyto and zooroids every now and again but mostly I just ignore them.

 

Here's what they looked like after about a week or so:

 

post-26405-1182398896_thumb.jpg

 

And here's what they look like as of today:

 

post-26405-1182398981_thumb.jpg

 

I honestly have no idea what I'm doing right. :huh: May you share the same luck.

 

 

--bubbles

Link to comment
stingythingy45

Wow, those polyps look really happy.

It's a good thing they are on a separate rock like that or they would probably take over.I picked up some Phyto-Feast yesterday and i've shut off the filter,powerhead and skimmer before target feeding them.It would be great to have luck like you did with them.....thanks.

Link to comment

I've had troubles with mine looking great one weeks, browning out and melting the next. They seem to be on the rebound now, the have really moved around on my rocks starting to re-grow. Never found out what happened to them but their alive and growing!! Good luck try moving them,mine did better under the stock lighting~36w PC then the 70w MH I upped them too. Do you add any other supps??? hope they perk up mine did, I just had to play the waiting game!!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...