Jump to content

bio cube 29 with 1/15 current chiller


reeferforlife

Recommended Posts

reeferforlife

Hi, everyone

 

I am new to this forum but have been reefing for about 10 years. I recently down size my tank to the bio cube 29 and have my chiller with a rio 1400 pump running from chamber 3. The stock pump for the bio cube is still in place. I am having a flow problem in chamber 3. I believe it could stem from the stock pump not having enough power. I am replacing the stock pump with a rio 6f hydroflow 350 gph. I believe that should give me enough flow. Any insights on this issue.

Link to comment

Hi and WELCOME.

 

Your description was a little vague.

 

Are you not getting enough water in chamber 3 or is your output from the third chamber not enough.

 

I'm going with the first and if that's the case then....

 

Have you made any Mods to your rear chambers? Opening or widening the opening from chamber 1 to chamber 2 should increase your flow into chamber 3.

Link to comment
reeferforlife
Hi, everyone

 

I am new to this forum but have been reefing for about 10 years. I recently down size my tank to the bio cube 29 and have my chiller with a rio 1400 pump running from chamber 3. The stock pump for the bio cube is still in place. I am having a flow problem in chamber 3. I believe it could stem from the stock pump not having enough power. I am replacing the stock pump with a rio 6f hydroflow 350 gph. I believe that should give me enough flow. Any insights on this issue.

 

 

Hi, everyone

 

I am new to this forum but have been reefing for about 10 years. I recently down size my tank to the bio cube 29 and have my chiller with a rio 1400 pump running from chamber 3. The stock pump for the bio cube is still in place. I am having a flow problem in chamber 3. I believe it could stem from the stock pump not having enough power. I am replacing the stock pump with a rio 6f hydroflow 350 gph. I believe that should give me enough flow. Any insights on this issue.

 

I have a skimmer in chamber 2 and there is not a problem with the flow into chamber two but only chamber 3 is the issue. The chiller pump is on top of the stock pump and the water level was find for a month but now chamber 3 water level is starting to get low for the chiller pump to pump water to the chiller. It is not a problem right now but I need more water in chamber 3 to be safe. I will make the mod on chamber 1 and see if that fix the flow in chamber 3. thanks

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...