Jump to content
JPeD

My first Nano

Recommended Posts

JPeD

Hello everyone, i've been reading this board alot but havent posted on it much. I wanted to say thanks and let you see my first snapshot of my tank. Its a 10 gallon AGA with a Penguin 550, 100 watt heater, Penguin bio-wheel with no media and eventually a 2x 36 kit from AHSupply (it hasnt come yet)

 

Well, I added the water and about 15 lbs of live rock and 20 lbs of live sand.

 

Here is my first pic, cloudy water and all.

http://www.jonpauldumont.net/gallery/fish/tank.jpg

 

Thanks,

JPeD

Share this post


Link to post
Christopher Marks

Welcome to Nano-Reef.com JPeD!  Glad to hear you enjoy the boards.  You tank's lookin good so far! :) Keep us posted on the progress and photos.

 

The cloudyness should settle in about 3 days and it will still be kind of hazy as the bacteria establishes.  If you can, I'd like to see a photo of it once it clears up too.  Thanks

Share this post


Link to post
mr9iron

Welcom to nano reefs.

Share this post


Link to post
Christopher Marks

Do you have any other Photos yet JPed?  Let us know :)

Share this post


Link to post
JPeD

I posted some pics about my algae overgrowth in the other forum... but i'll take some tommorrow after i clean some of it up...

 

JPeD

Share this post


Link to post
Korova

Nice deep sand bed, can't wait to see more...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Discussions

×
×
  • Create New...