Jump to content
Cultivated Reef

Whats up with my Tank <Pics>


chicago_animal

Recommended Posts

chicago_animal

This week I noticed that the top of the tank seems cloudy, these little green pods are floating at the top and my toadstool didn't have it's tentacles out all week so far. Could those Green Pods be the tops of my FrogSpawn?

 

All of the water parameters checks out fine!

 

top.jpg

pods.jpg

Link to comment
This week I noticed that the top of the tank seems cloudy, these little green pods are floating at the top and my toadstool didn't have it's tentacles out all week so far. Could those Green Pods be the tops of my FrogSpawn?

 

All of the water parameters checks out fine!

 

top.jpg

pods.jpg

 

Sorry I can't be of any help, but that fist picture scares me!! It looks like some evil clown or soemthing. Make it go away!!! :o:scarry:

Link to comment

oh snap i see the evil clown too! *shudder* i hate clowns. they eat babies. dude please, for our sanity, do some aquascaping! lol.

 

i can't say what happened, but i would remove the bubbles thingys and put them in a container of water for further inspection. I would also do a water change.

Link to comment

I say the clown did it!! Run for your life........

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Seriously though I hope you figure it out.

Link to comment
Scott Riemer

It looks like the water level is somehow above the grate that "skims" the surface? Not sure, but is that possible?

Link to comment

Yes, if you plug the grate full of filter floss, the flow is restricted enough that the pump is pumping more water into the tank than the tank can pump into the rear of the tank.

Link to comment
Scott Riemer
Yes, if you plug the grate full of filter floss, the flow is restricted enough that the pump is pumping more water into the tank than the tank can pump into the rear of the tank.

Actually, I was specifically asking chicago animal if that was possibly the case in this situation. Maybe I was unclear. :D

Link to comment
Koral krazy (reefer 365)

You need a lot more surface agitation. Maybe you could buy a small maxi-jet just for circulation. P.S.-the frogspawn and toadstool make up the two partts of the clown wig lol

Link to comment
coraln'fish

The water needs to have a lot of ripples in it, water agitation. Eventhough the top of the water is moving around it needs to have a lot of ripples for that to go away.

Link to comment
Scott Riemer
The water needs to have a lot of ripples in it, water agitation. Eventhough the top of the water is moving around it needs to have a lot of ripples for that to go away.

I agree. But, at the same time, I don't think there's any surface skimming happening either.

Link to comment
Koral krazy (reefer 365)

No, sorry, that was just a screw up. I was replying to coral'n fish's comment that the tank needs more ripples at the top. I'm a slow typer, and someone else often posts before I do when I'm responding to what someone said, so you can imagine that it gets awkward..... :)

Link to comment
Scott Riemer

Lol. I figured that's who it was directed at. Just messing with you. :D

 

So, where's chicago animal? We're all here trying to solve the problem. :)

Link to comment
Lol. I figured that's who it was directed at. Just messing with you. :D

 

So, where's chicago animal? We're all here trying to solve the problem. :)

 

Hopefully getting rid of that zombie/ghoul/clown in his tank. :lol:

Link to comment
chicago_animal

I was outside with my dog. His MESS is worse then this fish situation....from a smelling point. I adjusted the flow so it goes to the top more and having a RIPPLE EFFECT.

 

It is a 12G NanoCube DX.

 

Lets see what happens now!

 

Now....what about the green pods?

Link to comment
chicago_animal

Ok after waiting a few days an another water change...NOTHING HAS CHANGED! I am currently out of test strips so Iwill need to pick some up at the store tomorrow but the last time I posted this problem nothing was out of balance.

 

I have the flow directed upward and the top is constantly moving around but it is still cloudy and has green spots. Still nothing bad in the bottom of the tank.

Link to comment

I had those same green pods when I first got my nc, they are left over packing foam from when it was shipped that have been covered in algae! At least thats what mine were!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recommended Discussions

×
×
  • Create New...