Jump to content


Photo

I Need some help with a used RODI system


  • Please log in to reply
10 replies to this topic

#1
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014

I recently bought a RODI off of CL for a nice price mixed in with some other tank goodies and I just got my DI resin in the mail and put it to use as soon as I could. I left it running for an hour and just had constant waste water and no filtered water. I'm not sure what's wrong and i could use some help. Here is a video of how the tubing is connected. I was told all the filters plus membrane was changed out when he last changed the DI resin. http://sendvid.com/t5q4g73b

#2
GraniteReefer

GraniteReefer

    Nano Reefer

  • Members
  • 58 posts
  • Joined 01 Mar 2016
Switch the red tube and the black tube, essentially where the red tube is now is the raw feed to the system and where the black tube is now is the waste port of the membrane. Since you have back fed through the membrane damage may have occurred, also normally on the waste line there will be a 300cc flow restrictor to supply back pressure to force more water through the membrane to increase production. I service these for a living so any other questions let me know
  • NanoCody likes this

#3
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014

Switch the red tube and the black tube, essentially where the red tube is now is the raw feed to the system and where the black tube is now is the waste port of the membrane. Since you have back fed through the membrane damage may have occurred, also normally on the waste line there will be a 300cc flow restrictor to supply back pressure to force more water through the membrane to increase production. I service these for a living so any other questions let me know

Thank you so much. The person I purchased from was not a nice person at all. I think there is a flow restrictior in the end of the black line. Should I take that out and put it in the red tubing? It's a little green piece that makes the tubing smaller with almost a needle like plastic part on the end that goes inside the tubing. Can post pictures if that'll help
Also it almost seems like there is even more waste water now. Should I switch where I put the red tubing, where the black tubing was, with the white tubing next to it on the membrane? It doesn't even seem like any water is getting to the DI chambers

#4
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014
Just looked up the flow restriction thing. Definitely not what's inside the black tube. I'm kind of lost, good thing I didn't spend much at all on this RODI unit, $30. Hopefully I didn't destroy the membrane and looks like a need a flow restrictor now

#5
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014
Had it running for about 20-30 minutes and still no RODI water production at all

#6
burtbollinger

burtbollinger

    TYBG

  • Premium Members
  • 2,620 posts
  • Joined 29 Apr 2005
  • Missouri

is there a flush valve that needs to be turned?

 

if my flush valve is on, only waste water comes out.

 

anyway, situation sounds pretty hopeless unless you get someone who knows these things to help you  mess with it.  have you considerd taking it to a LFS who knows their stuff and having them do a 'repair' to get it working?

 

i recently tossed a leaky RO/DI in the dumpster and bought a new one it was so frustrating and gonna be cost prohibitive to fix.   When an entire new unit is 150, dont wanna spend too much to fix/upgrade. Good luck



JBJ Nano Cube 24 - 2005-2007:  http://www.nano-reef...e/15914-tank28/

Finnex 30 - 2008-2011: - http://www.nano-reef...hp/t153954.html

Red Sea Reefer 170 - 2016 - : - http://www.nano-reef...-sea-reefer-170

 

 

 


#7
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014

is there a flush valve that needs to be turned?
 
if my flush valve is on, only waste water comes out.

Would the flush valve be somewhere outside visible. Meaning not in the membrane lol? New to this RODI stuff and quite confused. Haven't seen a valve anywhere besides on the end of the good water tubing and I had that open

#8
burtbollinger

burtbollinger

    TYBG

  • Premium Members
  • 2,620 posts
  • Joined 29 Apr 2005
  • Missouri

yes. you'd see it.

 

yours probably doesnt have one then.

 

your best bet is you have a good and friendly LFS who can take a look at it for you.

 

my bet is this is gonna be more trouble than its worth unless you can consult an expert...I'd personally never mess with a used RO/DI unit again. Rather than continue to tinker, you need to find some one who knows these units well to really take a look for you I think



JBJ Nano Cube 24 - 2005-2007:  http://www.nano-reef...e/15914-tank28/

Finnex 30 - 2008-2011: - http://www.nano-reef...hp/t153954.html

Red Sea Reefer 170 - 2016 - : - http://www.nano-reef...-sea-reefer-170

 

 

 


#9
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014
Got the problem solved and getting perfect 000 TDS water thanks to @GraniteReefer , very thankful for his help. Also very happy I didnt just give up and toss the unit. It only cost me $30 for the complete setup all I needed was new DI resin and I didn't have to put any money into it to get it running. Just had some things in the wrong place from previous owner. Thanks all

#10
burtbollinger

burtbollinger

    TYBG

  • Premium Members
  • 2,620 posts
  • Joined 29 Apr 2005
  • Missouri

glad you got it working and didnt spike it in a dumpster.  all those tubes messing up and dripping water everwhere...giant pain.  congrats on the deal



JBJ Nano Cube 24 - 2005-2007:  http://www.nano-reef...e/15914-tank28/

Finnex 30 - 2008-2011: - http://www.nano-reef...hp/t153954.html

Red Sea Reefer 170 - 2016 - : - http://www.nano-reef...-sea-reefer-170

 

 

 


#11
NanoCody

NanoCody

    Nano Reefer

  • Members
  • 39 posts
  • Joined 08 Dec 2014
No dripping water anywhere. Just tubing in the wrong places and had a very nice member tell me which ones were placed wrong. Now I think about it, it was kinda common sense which tubes were in the wrong place but oh well. I have a much better understanding of the system now thanks to GraniteReefer
  • burtbollinger likes this