Jump to content


Photo

Nanobox Duo Plus M not working


  • Please log in to reply
10 replies to this topic

#1
Canadianeh

Canadianeh

    Nano Reefer

  • Members
  • 523 posts
  • Joined 20 Sep 2016
Dave

I sent you an email as well. I made change on the blue intensity of my light this evening. A moment later I noticed the light is completely turned off and I can't get it back on to follow the schedule. It is turned on if hit preview button, but other than that it is completely off now. I switched off and on the power, and reset the system time but nothing.

Please help.

#2
basser1

basser1

    Nano Reefer Old Fart

  • Members
  • 6,177 posts
  • Joined 28 Jul 2006
  • So. Indiana

Dave is on a trip this week, but he does monitor this board so he should respond sometime. he did reply to me last night about a fan installation.

 

Just thought I'd let you know.......


  • Canadianeh likes this

                        basser1sig.jpg


#3
Canadianeh

Canadianeh

    Nano Reefer

  • Members
  • 523 posts
  • Joined 20 Sep 2016

thanks! He did reply to me. He said it could be due to my Lunar cycle setting.



#4
basser1

basser1

    Nano Reefer Old Fart

  • Members
  • 6,177 posts
  • Joined 28 Jul 2006
  • So. Indiana

No doubt about it......  Dave is Da man!


                        basser1sig.jpg


#5
reefist

reefist

    Nano Reefer

  • Members
  • 311 posts
  • Joined 15 Dec 2002
What was the problem? Is it working?

#6
Sunstar

Sunstar

    Decepticon & Panic Monger

  • Members
  • 2,525 posts
  • Joined 07 Nov 2010
  • Ontario, Canada

that is possible because I had a look at my blue last night and it was dark moon was at 1% where I got it set.


Nemesis III Fusion 10 - May Contain a tiny black hole

Nemesis Frags: Frag tank build. It's Weedy

Retired Tanks

Nemesis Pico  ~Nemesis Nano:with 100% LED DIY Win  ~ Nemesis Portal: 10 Gallon Nano. Retired
"You're one of...those, Never understood why any self respecting Decepticon would choose auto-mobile as his vehicle mode when he could have flight." - Starscream (Transformers Prime. Ep 10)
 
aDpWmB6Nz1.jpg
age.png


#7
Canadianeh

Canadianeh

    Nano Reefer

  • Members
  • 523 posts
  • Joined 20 Sep 2016

What was the problem? Is it working?


The lunar cycle. I turned it off and now working.
  • DaveFason likes this

#8
Geauxlsu

Geauxlsu

    Nano Reefer

  • Members
  • 8 posts
  • Joined 06 Jul 2016
I had the same issue. I almost wish there was no lunar setting

#9
DaveFason

DaveFason

    Community Sponsor

  • Sponsor
  • 6,454 posts
  • Joined 22 Jan 2006
  • NC

I had the same issue. I almost wish there was no lunar setting

 

You can turn this setting off on the setting. Simply hit the lunar mode switch. This will turn off all lunar scenes ( moon phases ) so the moonlight will stay at the set percentage. 

 

-Dave


  • Geauxlsu likes this

10352455595_946475ffb9_n.jpg

Check Your Order Status : https://docs.google....dit?usp=sharing


#10
Evanski9

Evanski9

    Ruffling Feathers

  • Members
  • 1,860 posts
  • Joined 13 Jul 2011
  • So Cal

My original Nano box caught fire. I guess I should buy a new one. 


Teflon Tom Once Licked My Belly Button For 6 Jelly Beans

#11
DaveFason

DaveFason

    Community Sponsor

  • Sponsor
  • 6,454 posts
  • Joined 22 Jan 2006
  • NC

My original Nano box caught fire. I guess I should buy a new one. 

Please contact me and just sent you a PM. It sounds like your fan went out and/or the wrong power was plugged into on an OLD unit. 

-Dave


10352455595_946475ffb9_n.jpg

Check Your Order Status : https://docs.google....dit?usp=sharing