Jump to content


Photo

shallow happy land


  • Please log in to reply
109 replies to this topic

#26
urbaneks

urbaneks

    Nano Reefer

  • Members
  • 1,579 posts
  • Joined 01 Dec 2009
  • Chandler, Arizona

Great dimensions on the tank. I love the shallow cubes!

#27
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
thanks to all that commented.

got the BRS reactor hooked up and runnin carbon and gfo.
nitrates are still higher then i would like, did another 10 gal WC today. i will test in a bit and see if it helped any. it dosent seem to be going up. if i keep changing water it should come down to where i want it at some point.
lost one of my cardinals the the mp10 monster....nom nom nom.
also something in my tank has laid eggs. not sure what. my guess is snails?
they are white round and about 1/8 in.
Posted Image
Posted Image
most of them are on the underside of one of my rocks. but there are a few here and there. even some on a snail.

also selling some stuff buy my stuff

#28
21093r53

21093r53

    College Reefer

  • Members
  • 2,139 posts
  • Joined 15 Jul 2011
  • Maryland
nice piece why were you using rc from the start though?
25 cube
250wt Radium 20k, 4 x 24w giesemann actinic+, 16 x 6wt 420nm leds
asm g1-x
50wt ebo heater
SP 3000 powered by JBJ ATO
Deltec GFO reactor
Deltec carbon reactor
Aquamedic triple reef doser
RKL, sl1, net

any questions?


Baltimore Area Reef Hobbyists

feedback can be seen here...http://www.nano-reef.com/forums/index.php?showtopic=302303

#29
TinyGiant

TinyGiant

    Stocking my 55g In Wall!

  • Members
  • 3,226 posts
  • Joined 18 Apr 2010
  • Rochester, NH
nerilite snail eggs

#30
GiantBen

GiantBen

    Nano Reefer

  • Members
  • 3,065 posts
  • Joined 26 Jan 2009
  • North Bay, CA

nerilite snail eggs

+1

I've had a few hatch and thrive, but VERY few. Maybe 1/100.

#31
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass

nice piece why were you using rc from the start though?

rc?

#32
Lawnman

Lawnman

    LPS Aficionado

  • Members
  • 19,426 posts
  • Joined 27 May 2009
  • 39* 46' 5" N / 86* 9' 29" W
Reef Crystals?

 sand is a litter pan <_<


#33
DirtyC

DirtyC

    Nano Reefer

  • Members
  • 557 posts
  • Joined 31 Dec 2009
do you get enough flow in the tank with just one mp10??

#34
pschom

pschom

    Reef Jigalow

  • Members
  • 2,856 posts
  • Joined 13 Oct 2010
  • Pimpin Reefs Since 2010

+1

I've had a few hatch and thrive, but VERY few. Maybe 1/100.

That's crazy. Never knew that. I wondered cause I had a ton of these growing in a pico once. I didn't have any nerites. Just nassarius. You sure it's not those?

I have been sucking it out as well but not as agressive as I could be.


The Inspiration: A Shallow Odyssey


BC 29 AI LED - One Journey Ends, Another Begins

#35
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass

Reef Crystals?

i dont know. i dont use reef crystals and havent for some time. i was using kent reef salt and did not like it and am now using brightwell neomarine. back in the day i used a blend on half reef crystals half instant ocean. i may end up doing that again i had good results with it the alk was like 12dkh in the fresh mix.

do you get enough flow in the tank with just one mp10??

i think i have enough flow the mp10 is at about 60% and my return puts out about 400gph. if i turn the mp10 up any more the sand blows all over.

Edited by mygolfisslow, 24 February 2012 - 03:14 PM.


#36
Jacob042426

Jacob042426

    Nano Reefer

  • Members
  • 4,538 posts
  • Joined 24 Dec 2011
  • Miami

thanks to all that commented.

got the BRS reactor hooked up and runnin carbon and gfo.
nitrates are still higher then i would like, did another 10 gal WC today. i will test in a bit and see if it helped any. it dosent seem to be going up. if i keep changing water it should come down to where i want it at some point.
lost one of my cardinals the the mp10 monster....nom nom nom.
also something in my tank has laid eggs. not sure what. my guess is snails?
they are white round and about 1/8 in.
Posted Image
Posted Image
most of them are on the underside of one of my rocks. but there are a few here and there. even some on a snail.

also selling some stuff buy my stuff

I have a ton of those on my rocks too. I'm happy that it's more snail eggs!

#37
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
I went to a few stores out tward Boston this weekend. Not all that impressed.
So I came home with nothing. I am in the hunt for Pom Pom crabs I had 3 befor the freeze they are some of the coolest reef dwellers.

#38
pschom

pschom

    Reef Jigalow

  • Members
  • 2,856 posts
  • Joined 13 Oct 2010
  • Pimpin Reefs Since 2010

I went to a few stores out tward Boston this weekend. Not all that impressed.
So I came home with nothing. I am in the hunt for Pom Pom crabs I had 3 befor the freeze they are some of the coolest reef dwellers.

My Pom Pom keeps loosing his left nem. It's happened twice now. They are hardy too. I've had this one since I started doing this. Once I even took a rock out and the crab fell off onto the floor. I stepped on it, noticed, put it back and its still around! Yeah I know it sounds stupid.....

I have been sucking it out as well but not as agressive as I could be.


The Inspiration: A Shallow Odyssey


BC 29 AI LED - One Journey Ends, Another Begins

#39
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
so i am thinking of ordering some corals online because i am sick of the stores around me. i am not sure who to go through. i have read good things about cultivated reef, but thought i would ask up here and see what people say.

#40
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
big update
still trying to get my nitrates down. now i at least have a nice kit. got it so the api test kit was reading 5-10, got a salifert kit today and its reading about 25. i now have about 15gallons of water brewing for a big change. now that i have a better kit i will test it in the morning before the big WC to make sure it is going down on its own. my cheto is growing pretty fast and one of my mangroves is about to sprout new leaves. so some of it is getting used up. just want to make sure more is coming out than is going in.
in other news 2 new fish
tail spot blenny, and a carpenter flasher wrasse.
face
Posted Image
face
Posted Image
my buddy found some guy in LA on C list that was selling coral wholesale from tonga. it seemed like a scam.
as it turns out not a scam he got a box yesterday and oh my goodness. went to his house last night and took some frags he ended up with some nice stuff
bluezoo is calling this blue beetle he got 2 chunks of this about 8-10in across, i took about an inch or two
Posted Image
Posted Image
i also took a chunk of yellow encrusting monti with blue polyps but its in a spot that i cant quite get a good pic.
lavender acro with blue polyps
Posted Image
pink tabling acro, its a little pale im hoping it will color up a bit once i get my no3 down.
Posted Image

#41
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
did a big WC today 16 gallons, managed to get the No3 down between 5-10 on the salifert kit. started dosing mb7 again in on day 3. hoping it will help to keep the nitrates from creeping back up. cleaned out the sump got rid of some of the smaller bits of live rock, had a bit of HA growin in the sump cleaned that all up, looks good as new. things are looking happier already. i am gunna try to do another 15gal WC on tuesday get that No3 in the <5 range. will be posting new FTS soon and i will update the 1st post.

#42
Shallow

Shallow

    Nano Reefer

  • Members
  • 428 posts
  • Joined 30 Aug 2011
Do you like your rkl moon light pods. Don't they have a storm setting or something. Or is it a moon cycle. Like the tank and is that your mk2 in your profile pic?

#43
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass

Do you like your rkl moon light pods. Don't they have a storm setting or something. Or is it a moon cycle. Like the tank and is that your mk2 in your profile pic?

the moon light controller is just the lunar cycle. i have the advanced light controller. it controls the pods for lunar cycle in night mode and i have it running a the dimmers on my led setup, it will do storms but i havent messed with it much. its a pain in the a$$ to program with out hooking it up to a computer, but other than that i dig it.
yes that is my mk2, i have a few build threads on the vortex 1st thread and engine thread i have had endless fun with it, its what i do when im not messing with my tank.
this is her just after paint last summer
Posted Image

#44
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
big update
tested nitrates this morning still hovering around 10, so it seems to be steady its been about the same since my last big WC. did one more big WC today 20gal to give the nitrates one more big push to <5. my sps have browned out a little over the last few weeks. probly due to the high nitrates. now that they are much lower im hoping things color back up. i also increased my light cycle by an hour, 10h blue @60% with an hour ramp on both sides and 8h whites @50% with the same ramp. i am still see growth in most of the sps.
all the new corals are holding there color. made a special order from my LFS for some ORA stuff, gettin stuff at 10% over cost cant beat that. the list; red planet, hawkens blue, tri color validia, and plum crazy. i will be picking them up tomorrow morning if the weather doesn't mess with shipping.
macros are all growing like mad cheto has tripled in the last two weeks and one of my mangroves has sprouted new leaves. and the other mangroves are showing new root growth.
Posted Image
Posted Image
Posted Image

#45
pschom

pschom

    Reef Jigalow

  • Members
  • 2,856 posts
  • Joined 13 Oct 2010
  • Pimpin Reefs Since 2010
That's a nice monti (the BB)! I had the same one a while back and I didn't acclimate it/had some nitrate issues and it turned brown and never came back. Wish I could find some more.

I have been sucking it out as well but not as agressive as I could be.


The Inspiration: A Shallow Odyssey


BC 29 AI LED - One Journey Ends, Another Begins

#46
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
got my stuff from ORA today :happy:
ill just post pics
drip drip, i hate ora plugs so most of them went away
Posted Image
tri color
Posted Image
plum crazy
Posted Image
red planet, i had ordered a full size frag but they had these minis for silly cheep. its encrusted half way down the plug
Posted Image
hawkens one of my favs
Posted Image
family photo
Posted Image
i also managed to snap a few of mr. hides alot wrasse
Posted Image
Posted Image

#47
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
for the last week since the last big WC, me nitrates have been consistently 5ppm. i did another 15 gal WC yesterday waited a few hours for things to mix in and tested somewhere between 2and5. this morning it tested right at 2 so it is finally going down on its own. i have one more dose of MB7 to do before switching to the low dose. i am still trying to get my alk where i want it. it seems most of the buffer i put in precipitates out. it looks to me that most salts are pretty stubborn when it comes to alk level. the brightwell salt really wants to stay at 8.6 and that kent $h!t i was using did not want to be more than 6.
in the past i did a blend of reef crystals and instant ocean and alk was at 11 and i had no problem keeping it there. i think i am going to go back to doing this. in hopes that it will keep my alk from swinging so much over the coarse of the day.
i also picked up 2 of the BRS dosing pumps and a 2 plug for the RKL. going to set that up next weekend so i can split my dose to every 6 hours.

frag farmers market this sat!!!! want to add to my acans and zoas. also on the lookout for a few particular acros to replace some that i lost.

#48
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass
got some dosing pumps in on friday. hooked them up friday night and am getting things dialed in.

i did the ct frag farmers market, this weekend and had a blast. my buddy dave and i had a tank setup selling stuff for fish frenzy one of our LFS. it was a long day but we sold the hell out of things, and got to meet a bunch of cool folks. i managed to sell off some old equipment. i got a bunch of cool zoas a few acros and a monti or two. i also won a hanna alk checker and a hanna cal checker in the raffle. and went home with more money then i went with all in all a good day.
now for pics.
pumps
Posted Image
Posted Image
1st new acro
Posted Image
2nd looks like it may be a joe
Posted Image
Posted Image
monti
Posted Image
sunset
Posted Image
zoas
hornets
Posted Image
yellow
Posted Image
orange and blue
Posted Image

#49
pschom

pschom

    Reef Jigalow

  • Members
  • 2,856 posts
  • Joined 13 Oct 2010
  • Pimpin Reefs Since 2010
Everything looks great. I have the same problem with alk. If I don't dose every other day it goes way down. Ph is stable. I don't get it. Everything looks fine, but I feel like the constant drop in alk is prohibiting consistent growth. Thoughts ? I'm using RC.

Way to go at the raffle! Wish we had something like that. I may recommend it.

I have been sucking it out as well but not as agressive as I could be.


The Inspiration: A Shallow Odyssey


BC 29 AI LED - One Journey Ends, Another Begins

#50
mygolfisslow

mygolfisslow

    Nano Reefer

  • Members
  • 348 posts
  • Joined 14 Jan 2011
  • western mass

Everything looks great. I have the same problem with alk. If I don't dose every other day it goes way down. Ph is stable. I don't get it. Everything looks fine, but I feel like the constant drop in alk is prohibiting consistent growth. Thoughts ?


How low is it. How much does it drop in a day? I was having problems because os the salts I was using (kent was real low, and neo- marine not to bad but still lower than I wanted). I am now blending RC and IO and alk in fresh mixed water is around 12. I also have my dosing pump dropping a little more than the daily consumption to slowly bring it up. I have managed to bring it from a steady 8.5 up to about 10. I would like to get it to about 11 or 12 and then keep it there.
Let me know your numbers and I'll help you figure out how to get it to where you want and keep it there.